<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Hyatt Palm Springs &#8211; California | Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger</title>
<link rel="pingback" href="https://gaytravelinformation.com/xmlrpc.php" />

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"oxq5ied"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header h1{font-family:"ronnia-condensed-1","ronnia-condensed-2",sans-serif;font-size:55.4px;font-style:normal;font-weight:700}.wf-active body{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #navbar, .wf-active .navbar{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #content #homepagetop .textwidget a{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #sidebar_left .widget ul li a, .wf-active #sidebar_right .widget ul li a{font-family:"arimo-1","arimo-2",sans-serif}.wf-active .postform{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #searchbox{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #searchbutton{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #s{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #searchsubmit{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #submit{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #comment{font-family:"arimo-1","arimo-2",sans-serif}.wf-active .reply a, .wf-active .reply a:visited{font-family:"arimo-1","arimo-2",sans-serif}.wf-active #homepagetop .textbanner h3{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-size:38.2px;font-weight:700;font-style:normal}.wf-active #homepagetop .textbanner h3 a, .wf-active #homepagetop .textbanner h3 a:visited{font-style:normal;font-weight:700}.wf-active #content h1, .wf-active #content h2{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-size:38.2px;font-weight:700;font-style:normal}.wf-active #content h3, .wf-active #content h4{font-size:12.7px;font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:700;font-style:normal}.wf-active #content h3 a, .wf-active #content h4 a{font-style:normal;font-weight:700}.wf-active #content h5, .wf-active #content h6{font-size:17px;font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:700;font-style:normal}.wf-active #footertop h4{font-size:19.1px;font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:700;font-style:normal}</style>
<meta name="google-site-verification" content="TXlZWSywpwKP-I_PfQX6vUHSz2I3AU69RIZK8ErqGiM" />
<meta name="msvalidate.01" content="A30C0DD582ECF38A20B39812B225F030" />
<meta name="p:domain_verify" content="cf573c5d45c6edbcff045f09af90b4b8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gaytravelinformation.com&amp;id=17632256&amp;t=1492873192&amp;back=https%3A%2F%2Fgaytravelinformation.com%2F2017%2F04%2F17%2Fhyatt-palm-springs-california%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//gaytravelagent.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger &raquo; Feed" href="https://gaytravelinformation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger &raquo; Comments Feed" href="https://gaytravelinformation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger &raquo; Hyatt Palm Springs &#8211;&nbsp;California Comments Feed" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkeFuQiEMhV9oHXG70e3HsmcBbndFCyW0aHz7cb1xbroQ/5Aecj5OW8wxg+ekmNTECpnqFJKYY/YcQWIgPN2oZy/yZP7HKOxRzA41W7+Hs7qzO+LpmsNltKOYidhZeswrWqrXWhAOL71mCpJVHCGz6I3qYZ7by23ebHV2RByDRcLYbD0s5vWFmsttW0A3Ztmpc7mgCLQzhhpBty3onluuTa7uOn2rToSPWUPyix3OsQsUTGINjZOfotfwhAzE3mrg9EfAF9lQ+j8xf2QrJ9Ncv+QMfcaP1fC2eV2vhvdh9w3j9vdl' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EOgjAMRX/IMTEYeTF+ioFRZuc25tqJ+vWORB9EokmTpu3p7a0cg0CvbOqApMlxSRDvr1QYWslfgHCoY8NQOPRvWA2ewfPEuqFFCyIRxEbnXhbqhwUuDMQOiDK0MP20hP6KMP7FDHBo1FlEIHx8qbokgk0aPckINj/QicnDrJpv8QmySxlSK4ljUpwiTJcRgtc93o6cv211Xju4fVnVu01dbqu1eQIK+IWe'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaytravelagent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Playa Largo Resort &amp; Spa &#8211; Key Largo,&nbsp;FL' href='https://gaytravelinformation.com/2017/03/31/playa-largo-resort-spa-key-largo-fl/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/" />
<link rel='shortlink' href='http://wp.me/p1bYXe-40Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fgaytravelinformation.com%2F2017%2F04%2F17%2Fhyatt-palm-springs-california%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fgaytravelinformation.com%2F2017%2F04%2F17%2Fhyatt-palm-springs-california%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hyatt Palm Springs &#8211; California" />
<meta property="og:url" content="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/" />
<meta property="og:description" content="Hyatt Palm Springs | 285 North Palm Canyon Drive | Palm Springs, California, USA, 92262 | Tel: +1 760 322 9000 Expect energy, excitement and entertainment from the Hyatt Palm Springs hotel, conveni…" />
<meta property="article:published_time" content="2017-04-17T23:34:04+00:00" />
<meta property="article:modified_time" content="2017-04-17T23:34:04+00:00" />
<meta property="og:site_name" content="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" />
<meta property="og:image" content="https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="392" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Gaytravelinfo" />
<meta name="twitter:image:src" content="https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Gaytravelinfo" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/11a9189c4f752a51988f688aa78ac0a9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/11a9189c4f752a51988f688aa78ac0a9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/11a9189c4f752a51988f688aa78ac0a9?s=114" />
<link rel='openid.server' href='https://gaytravelagent.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gaytravelagent.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gaytravelinformation.com/osd.xml" title="Gay Travel Information &#124; Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ECD078" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Gay Travel Information |  Gay Travel Blog. Gay Travel Reviews. Gay Travel Blogger." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gaytravelinformation.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/11a9189c4f752a51988f688aa78ac0a9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Hyatt Palm Springs &#8211;&nbsp;California | Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger on WordPress.com" />
<meta name="description" content="Hyatt Palm Springs | 285 North Palm Canyon Drive | Palm Springs, California, USA, 92262 | Tel: +1 760 322 9000 Expect energy, excitement and entertainment from the Hyatt Palm Springs hotel, conveniently located next to more Palm Springs activities, shops and dining than you can account for. The hotel will be more than happy to suggest outdoor activities that make the most&hellip;" />
	<style type="text/css">
				#header h1 a, #header h1 a:visited {
			background: url(https://gaytravelagent.files.wordpress.com/2013/10/cropped-gaytravelblog-b.jpg) no-repeat top;
		}
		
				#header h1 a span {
			text-indent: -1000em !important;
		}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ECD078; background-image: url("https://s2.wp.com/imgpress?url=http%3A%2F%2Fcolourlovers.com.s3.amazonaws.com%2Fimages%2Fpatterns%2F3187%2F3187927.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'gaytravelinformation.com',
				pageURL: 'https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#wrap{background:#fff;border-style:solid;border-width:0 2px}#footer{color:rgba(255,255,255,0.4);padding:0 15px}#searchbox,#footer,.footertop,.footerbottom{color:rgba(255,255,255,0.4)}.ot-menu li li:hover,.ot-menu li li.sfHover,.ot-menu ul li a:hover,.navbar ul ul :hover>a{color:rgba(255,255,255,0.8)}#footerbg{border-color:rgba(0,0,0,.2)}#footer{border-top-color:#000}#footer{border-top-color:rgba(0,0,0,.1)}#wrap{background-color:#fff}body{background-color:#fff}body{background-color:rgba(255,255,255,.3)}.footerbottom a{color:#666}body{background-color:#ecd078}body{background-color:rgba(236,208,120,.2)}#wrap{border-color:#ecd078}.ot-menu li li:hover,.ot-menu li li.sfHover,.reply a:hover,#commentform #submit:hover,#commentform #submit:active,.commentlist li .avatar,#searchbox,#footerbg,#footertop,#footertopbg,.headerright,.ot-menu li li:hover,.ot-menu li li.sfHover{background:#939185}.ot-menu a:focus,.ot-menu a:hover,.ot-menu a:active,#sidebar_right h4,#sidebar_left h4,.postmeta,#content,#content #homepagetop h4,#homepagetop,#homepagetop .textbanner,#navbar,.navbar,.ot-menu .current_page_item a,.posttitle{border-color:#939185}.ot-menu a:hover,.ot-menu a:active,#sidebar_right .widget ul li a:hover,#sidebar_left .widget ul li a:hover,#footer{color:#939185}#homepagetop .featuredimage,.homepagecontent{background:#0d0c0c}#homepagetop .featuredimage,.homepagecontent{background:rgba(13,12,12,.1)}#homepagetop .textbanner h3 a,#homepagetop .textbanner h3 a:visited,#sitename{color:#0d0c0c}a:link,a:visited,#sidebar_right .widget ul li a,#sidebar_left .widget ul li a,.featuredimage .admin-tip a,.ot-menu a,.ot-menu a:visited{color:#49024f}.posttitle,.posttitle a,#content h3,#content h4,#content h3 a,#content h4 a,#content h5,#content h6,#content h5 a,#content h6 a{color:#000}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1bYXe&#038;cscache=6&#038;csrev=3" />
		
<script type="text/javascript">
/* <![CDATA[ */
	var $j = jQuery.noConflict();

	$j(document).ready(function() {
		$j('ul.ot-menu').superfish();
	});
/* ]]> */
</script>

</head>

<body class="post-template-default single single-post postid-15428 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrap">
		<div id="header">

		<div class="headerleft">
			<h1 id="title"><a href="https://gaytravelinformation.com/" title="Home"><span id="sitename">Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger</span></a></h1>
		</div>

			</div>

	<div class="navbar"><ul id="menu-contact" class="ot-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://gaytravelinformation.com/about/">About</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467"><a href="https://gaytravelagent.wordpress.com/advertise/">PR, Media and Advertising</a></li>
<li id="menu-item-14940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14940"><a href="http://www.wearegayfriendly.com">We Are Gay Friendly Directory</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.gaytravelpros.com">Out &amp; About Travel</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://www.twitter.com/gaytravelinfo">Twitter</a></li>
<li id="menu-item-9264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9264"><a href="http://www.instagram.com/gaytravelinformation">Instagram</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://www.facebook.com/gaytravelinformation">Facebook</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9847"><a href="http://www.outandaboutravel.com/contactgaytravelinformation.htm">Contact</a></li>
</ul></div>
	<div style="clear:both;"></div>


<div id="content">

	<div id="contentleft">

		<div class="postarea">

			
			<div id="post-15428" class="post-15428 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-california-2 category-gay-friendly-hotel category-gay-friendly-hotels category-gay-travel-blog category-gay-travel-information category-gay-wedding-planner category-gay-wedding-planning category-gay-wedding-venues category-gay-weddings category-palm-springs tag-gay-friendly-golf-resorts tag-gay-friendly-hyatt-palm-springs tag-gay-travel-blog-gay-travel-reviews tag-gay-travel-information tag-gay-traveler tag-hyatt-palm-springs tag-lesbian-palm-springs tag-palm-springs-best-hotels tag-palm-springs-gay-friendly-lodging tag-palm-springs-gay-friendly-wedding-venue tag-palm-springs-gay-lodging tag-palm-springs-gay-marriage tag-palm-springs-gay-wedding-venues tag-palm-springs-gay-weddings tag-palm-springs-golf-resorts tag-palm-springs-luxury-hotels tag-palm-springs-wedding-venues">

				<div class="posttitle">

												<h3>Hyatt Palm Springs &#8211;&nbsp;California</h3>
					
					<div class="postauthor">
				  		 <p>
				  		 					  		 	Posted by <a href="https://gaytravelinformation.com/author/gaytravelinformation/">gaytravelinformation</a> on April 17, 2017 &middot; <a href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/#respond">Leave a Comment</a>&nbsp;				  		 </p>
			   		</div>

										<div class="feature-image">
						<img width="640" height="392" src="https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg?w=640&amp;h=392&amp;crop=1" class="attachment-structure-large size-structure-large wp-post-image" alt="" srcset="https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg 640w, https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg?w=150&amp;h=92&amp;crop=1 150w, https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg?w=300&amp;h=184&amp;crop=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="15429" data-permalink="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/hyattpalmsprings-1-3/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hyattpalmsprings-1" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/04/hyattpalmsprings-1.jpg?w=640" />					</div>
					
				</div>

				<p><span style="color:#000000;"><strong><a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/home.html">Hyatt Palm Springs</a> | 285 North Palm Canyon Drive | Palm Springs, California, USA, 92262 | Tel: +1 760 322 9000</strong></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14376" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-11-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-11" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14376" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-11" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;">Expect energy, excitement and entertainment from the Hyatt Palm Springs hotel, conveniently located next to more <a style="color:#000000;" href="http://palmsprings.hyatt.com/en/hotel/activities.html">Palm Springs activities</a>, shops and dining than you can account for. The hotel will be more than happy to suggest <a style="color:#000000;" href="http://palmsprings.hyatt.com/en/hotel/activities/area-activities/outdooractivities.html">outdoor activities</a> that make the most of the area&#8217;s scenic desert landscape.</span></p>
<div class="readMoreContent">
<p><span style="color:#000000;">Grab your irons and see why Palm Springs is considered the<em> “Golf Capital of the World.&#8221; </em>Learn about Coachella Valley from a guided horseback tour or covered wagon expedition. Sail by the Santa Rosa Mountains in a hot air balloon. Or discover regional artists from Palm Spring&#8217;s groundbreaking museums.</span></p>
<p><span style="color:#000000;">Many of the best <a style="color:#000000;" href="http://palmsprings.hyatt.com/en/hotel/activities/area-activities/localattractions.html">local attractions</a> are a short walk away or minutes away with a quick hop on I-10.</span></p>
<p><span style="color:#000000;"><b>A Place Where People Gather</b></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14371" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-6-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-6" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14371" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-6" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;">From birthdays and banquets to luncheons and pool parties, Hyatt Palm Springs offers the best facilities to accommodate your needs. Over <a style="color:#000000;" href="http://palmsprings.hyatt.com/en/hotel/meetings-and-events.html">12,000 square feet of meeting &amp; function space</a> is available, and many of their meeting rooms include unique add-ons like outdoor balconies that assist with large group sizes.</span></p>
<p><span style="color:#000000;">Impress the higher ups during a business gathering with customized catering. Surprise wedding guests with complimentary Wi-Fi and shuttle services from Palm Springs International Airport. Watch your family enjoy the heated outdoor pool or work up a sweat on a treadmill in our elevated, state-of-the-art fitness center. The amenities even seep into the guestrooms, where travel-weary visitors can feel at ease after an in-room Pure Body Spa massage session.</span></p>
<p><span style="color:#000000;"><b>Palm Springs Hotels that Redefine Refinement</b></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14369" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-4-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-4" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14369" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-4" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;">Hyatt Palm Springs holds many claims to fame. The first is their designation as the only all-suite hotel  in Palm Springs. Another is their premier cabana guestrooms with exclusive patio access to the outdoor pool. Private luxuries like these are commonplace, and they only get better as you move through your room: Whirlpool baths, marble countertops, full-sized refrigerators, two 42” flat-screen TVs. Elegance doesn’t get in the way of practicality though, and that’s why every room is smoke-free and spacious enough for pets—with accessible designs for the special needs guests.</span></p>
<p><span style="color:#000000;"><strong>ROOMS:</strong></span></p>
<p><span style="color:#000000;"><em><strong>Palm Springs Lodging with a Polished Look</strong></em></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14373" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-8-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-8" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14373" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-8" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14368" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-3-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-3" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14368" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-3" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;">You never hear the phrase “bed of roses” in a positive light, but Hyatt Palm Springs aims to change how you look at hotel beds and hotel guestrooms. Beautiful marble bathroom countertops and whirlpool Jacuzzi tubs, full kitchens with refrigerators and coffeemakers, two 42” flat-screen TVs—lodging in Palm Springs has never been better. And while their beds might be free of roses, they certainly retain the soft feeling of the petals. Your sound night of sleep on a plush Hyatt Grand Bed® comes complete with daily turndown service, and their all-suite standard means that every room offers 200 square feet of extra space compared to our competition. Before you head out the door, use the hotel&#8217;s complimentary Wi-Fi to gauge just how close you are to local stores, restaurants and entertainment on Palm Canyon Drive. If you need to see it to believe it, simply step out onto your private balcony for a bird’s eye view of the breathtaking desert landscape.</span></p>
<p><span style="color:#000000;"><strong>Click <a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/rooms.html">HERE</a> for a complete list of available room types.</strong></span></p>
<p><span style="color:#000000;"><strong>ACTIVITIES:</strong></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14372" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-7-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640&#038;h=360" data-orig-size="737,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-7" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14372" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-7" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;"><em><strong>Things to do in Palm Springs, California</strong></em></span></p>
<p><span style="color:#000000;">There won’t be slim pickings if you go panning for activities in The Golden State. Even if you narrow your search to just their spot on Palm Canyon Drive, you have more than enough shopping, dining and local attractions to stay busy for a long time. And Hyatt Palm Spring&#8217;s offer the finest extended-stay amenities in the city to make sure it stays that way.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="14374" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-9-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-9" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14374" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-9" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;">Before you take your first step out the front door on your great California adventure, get the family energized with a day at our luxury outdoor pool, or hit the road after your daily regiment at their cutting-edge fitness center.</span></p>
<p><span style="color:#000000;">The beautiful views you’ll enjoy from these facilities are sure to feed your passion for the outdoors.</span></p>
<div class="generictextbox">
<div class="richtextbox">
<div class="generictextbox">
<p><span style="color:#000000;"><b>Marvelous Palm Springs Activities Around Every Corner</b></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14370" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-5-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640&#038;h=360" data-orig-size="737,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-5" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14370" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-5" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;">Write hiking and biking at the top of your outdoor activities checklist if you plan on staying at Hyatt Palm Springs. There’s no place closer to Coachella Valley, one of our city’s gorgeous desert treasures with hidden trails and no entrance fees. Walk around Indian Canyons or VillageFest if you want more free things to do in Palm Springs. Tour the natural landscape on a four-wheeler, or practice your swing at any number of our 40 area golf courses.</span></p>
<p><span style="color:#000000;">If the sun becomes too much, tour our broad selection of museums that range in focus from airplanes to artwork.</span></p>
<p><span style="color:#000000;">And for that extra special night on the town with your friends, stroll to local restaurants within walking distance before you test your luck at the Spa Casino slot machines.</span></p>
<p><span style="color:#000000;"><strong>Click <a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/activities.html">HERE</a> for a complete list of activities.</strong></span></p>
<p><span style="color:#000000;"><strong>DINING:</strong></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14375" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-10-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-10" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14375" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-10" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;"><em><strong>Innovative Fare that adds some Flair to the Local Palm Springs Dining</strong></em></span></p>
<div class="dneIntroPara richtextbox">
<div class="generictextbox">
<p><span style="color:#000000;">Night after night, guests at Hyatt Palm Springs can indulge in a list of cuisines as long as the state of California. Enjoy an extraordinary fine-dining experience and extensive wine collection at <strong>SHARE</strong> Small Plate Bistro. Segue from your role as an important mogul into a sociable local with a poolside, Latin-inspired lunch at <strong>HooDoo Patio Restaurant &amp; Bar</strong>. The fun vibes and friendly atmosphere only get amplified once the sun goes down at <strong>HooDoo Cocktail Garden</strong>. Turn strangers into neighbors with a drink in your hand and a catchy tune in your head from their live entertainment every Thursday through Saturday. Of course, low-key days won’t leave you feeling left out either. Room service is open from 11 a.m. to 11 p.m. and will cater your creative romantic dinner on the balcony. You and your significant other are sure to see the rest of the hotel&#8217;s guests making their way to nearby restaurants only a five minutes’ walk from the hotel.</span></p>
<p><span style="color:#000000;"><strong>Click <a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/dining.html">HERE</a> for more information on dining.</strong></span></p>
<p><span style="color:#000000;"><strong>WEDDINGS: </strong></span></p>
<p><span style="color:#000000;"><em><strong>A Distinguished Hotel for Palm Springs Weddings</strong></em></span></p>
<div class="title"><span style="color:#000000;"> <img data-attachment-id="13142" data-permalink="https://gaytravelinformation.com/2016/02/04/strazcenter/first-impression-same-sex-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640&#038;h=426" data-orig-size="849,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;Canon EOS 400D DIGITAL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1208011803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="first-impression-same-sex" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640&#038;h=426?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640&#038;h=426?w=640" class="alignnone size-full wp-image-13142" src="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640&#038;h=426" alt="first-impression-same-sex" width="640" height="426" srcset="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640&amp;h=426 640w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=150&amp;h=100 150w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=300&amp;h=200 300w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=768&amp;h=511 768w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg 849w" sizes="(max-width: 640px) 100vw, 640px" /></span></div>
<div class="title"><span style="color:#000000;">For simplicity’s sake, put all your eggs in one basket on the big day. Hyatt Palm Springs provides all the necessary space you need to host your ceremony, reception and rehearsal dinner. The bride should realistically never have to scramble from one place to the next in her dress, just like the groom shouldn’t have to corral family and friends to the next venue. Calm, content and composed—this is the only way the special couple should feel when the date approaches. And their award-winning wedding planners will make sure that happens.</span></div>
<div class="pageDetailWrapper fullWidth floatL">
<div class="pageDetail fullWidth floatL">
<div class="richtextbox3 richtextbox">
<div class="generictextbox">
<p><span style="color:#000000;"><b>Savvy &amp; Sophisticated Wedding Venues</b></span></p>
<p><span style="color:#000000;">Maintain an aura of refinement for traditional ceremonies. Play with bold colors and contemporary styles for modern services. A free-spirited wedding is just as welcome as an old-fashioned one at Hyatt Palm Springs. In their Grand Salon, couples can coordinate formal banquets that accommodate up to 170 guests. In the adjoining salons, small groups of 60 can enjoy an intimate dinner. With additional private <a style="color:#000000;" href="http://palmsprings.hyatt.com/en/hotel/meetings-and-events/weddings/wedding-venues.html">wedding venues</a> down the hall and at your disposal, the trajectory of the night is ultimately up to you.</span></p>
<p><span style="color:#000000;"><strong>Learn more about weddings at Hyatt Palm Springs <a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/meetings-and-events/weddings.html">HERE</a>.</strong></span></p>
</div>
<p><span style="color:#000000;"><strong>MEETINGS &amp; EVENTS: </strong></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14377" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-18/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14377" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;"><em><strong>Uniting Corporate Travelers Under One Convenient Roof in Palm Springs</strong></em></span></p>
<div class="richtextbox c311">
<div class="generictextbox">
<p><span style="color:#000000;">Connections shouldn’t be about Internet speeds. Hyatt Palm Springs infuses social situations and friendly service into every aspect of their experience. That’s because they believe that people come first. Intimate banter on your private poolside patio, helpful hints from reception about local outdoor activities, exchanging stories with your server at SHARE Small Plate Bistro—their unique resort was designed to help groups feel welcome. That’s the beauty behind their meeting rooms, and that’s what makes them a corporate traveler hotspot: there’s simply no better way to reconnect with long-lost friends, distant relatives or business acquaintances than in our facilities.</span></p>
<p><span style="color:#000000;">Use the hotel&#8217;s exclusive online tool for large group room reservations to save money and time. Organize anything, from anniversaries and reunions to training sessions and conferences, in 12,000 square feet of versatile function space at their Palm Springs hotel. Or walk three blocks down Palm Canyon Drive to reach the magnificent Palm Springs Convention Center.</span></p>
<p><span style="color:#000000;"><strong>Learn more <a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/meetings-and-events.html">HERE</a>.</strong></span></p>
<p><span style="color:#000000;"><strong>SPECIAL OFFERS: </strong></span></p>
<p><span style="color:#000000;"><img data-attachment-id="14367" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-2-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640&#038;h=360" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-2" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640&#038;h=360?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640&#038;h=360?w=640" class="alignnone size-full wp-image-14367" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640&#038;h=360" alt="cq5dam-thumbnail-744-415-2" width="640" height="360" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></span></p>
<p><span style="color:#000000;">Hyatt Palm Springs has a plethora of packages available. Click <a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/offers.html">HERE</a> to learn more.</span></p>
<p><span style="color:#000000;"><strong>For more information on gay friendly Hyatt Palm Springs visit: <a style="color:#000000;" href="https://palmsprings.hyatt.com/en/hotel/our-hotel.html">https://palmsprings.hyatt.com/en/hotel/our-hotel.html</a></strong></span></p>
</div>
</div>
<div class="generictextbox"><span style="color:#000000;"> </span></div>
</div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:176322561, width:300, height:250});
					g.__ATA.initAd({sectionId:176322564, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1486873871" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1486873871');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1486873871",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1486873871'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15428" class="share-facebook sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15428" class="share-pinterest sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15428" class="share-twitter sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15428" class="share-linkedin sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15428" class="share-google-plus-1 sd-button share-icon" href="https://gaytravelinformation.com/2017/04/17/hyatt-palm-springs-california/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17632256-15428-58fb6fe8e6908' data-src='//widgets.wp.com/likes/#blog_id=17632256&amp;post_id=15428&amp;origin=gaytravelagent.wordpress.com&amp;obj_id=17632256-15428-58fb6fe8e6908' data-name='like-post-frame-17632256-15428-58fb6fe8e6908'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div style="clear:both;"></div>
				
				<div class="postmeta">
					<p><span class="cat-links">Filed under <a href="https://gaytravelinformation.com/category/travel/california/" rel="category tag">California</a>, <a href="https://gaytravelinformation.com/category/california-2/" rel="category tag">California</a>, <a href="https://gaytravelinformation.com/category/gay-friendly-hotel/" rel="category tag">gay friendly hotel</a>, <a href="https://gaytravelinformation.com/category/gay-friendly-hotels/" rel="category tag">gay friendly hotels</a>, <a href="https://gaytravelinformation.com/category/gay-travel-blog/" rel="category tag">gay travel blog</a>, <a href="https://gaytravelinformation.com/category/gay-travel-information/" rel="category tag">gay travel information</a>, <a href="https://gaytravelinformation.com/category/gay-wedding-planner/" rel="category tag">gay wedding planner</a>, <a href="https://gaytravelinformation.com/category/gay-wedding-planning/" rel="category tag">gay wedding planning</a>, <a href="https://gaytravelinformation.com/category/gay-wedding-venues/" rel="category tag">gay wedding venues</a>, <a href="https://gaytravelinformation.com/category/gay-weddings/" rel="category tag">gay weddings</a>, <a href="https://gaytravelinformation.com/category/palm-springs/" rel="category tag">palm springs</a></span> <span class="tags-links">&middot; Tagged with <a href="https://gaytravelinformation.com/tag/gay-friendly-golf-resorts/" rel="tag">gay friendly golf resorts</a>, <a href="https://gaytravelinformation.com/tag/gay-friendly-hyatt-palm-springs/" rel="tag">gay friendly Hyatt Palm Springs</a>, <a href="https://gaytravelinformation.com/tag/gay-travel-blog-gay-travel-reviews/" rel="tag">gay travel blog gay travel reviews</a>, <a href="https://gaytravelinformation.com/tag/gay-travel-information/" rel="tag">gay travel information</a>, <a href="https://gaytravelinformation.com/tag/gay-traveler/" rel="tag">gay traveler</a>, <a href="https://gaytravelinformation.com/tag/hyatt-palm-springs/" rel="tag">Hyatt Palm Springs</a>, <a href="https://gaytravelinformation.com/tag/lesbian-palm-springs/" rel="tag">lesbian palm springs</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-best-hotels/" rel="tag">Palm Springs best hotels</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-gay-friendly-lodging/" rel="tag">Palm Springs gay friendly lodging</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-gay-friendly-wedding-venue/" rel="tag">Palm Springs gay friendly wedding venue</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-gay-lodging/" rel="tag">Palm Springs gay lodging</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-gay-marriage/" rel="tag">Palm Springs gay marriage</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-gay-wedding-venues/" rel="tag">Palm Springs gay wedding venues</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-gay-weddings/" rel="tag">Palm Springs gay weddings</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-golf-resorts/" rel="tag">Palm Springs golf resorts</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-luxury-hotels/" rel="tag">Palm Springs luxury hotels</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-wedding-venues/" rel="tag">Palm Springs wedding venues</a></span></p>
				</div>

			</div>

			<div id="nav-below" class="navigation single-navigation">
				<div class="nav-previous"><a href="https://gaytravelinformation.com/2017/03/31/playa-largo-resort-spa-key-largo-fl/" rel="prev"><span class="meta-nav">&larr;</span> Playa Largo Resort &amp; Spa &#8211; Key Largo,&nbsp;FL</a></div>
				<div class="nav-next"></div>
			</div><!-- #nav-below -->

	   	 	<div class="postcomments">
				
<!-- You can start editing here. -->

<div id="comments">
	
			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/17/hyatt-palm-springs-california/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gaytravelinformation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="59a7f2a5b0" /><input type="hidden" name="_wp_http_referer" value="/2017/04/17/hyatt-palm-springs-california/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76f28414a0" /></p>
<input type="hidden" name="genseq" value="1492873192" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div>			</div>

		</div>

		
	</div>

	
<div id="sidebar_right">
	
	<ul>
		<li id="image-37" class="widget widget_image"><h4>Travel Channel</h4><div style="overflow:hidden;"><a href="http://www.travelchannel.com"><img src="http://oi61.tinypic.com/2131x7s.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-133" class="widget widget_image"><h4>Travel &#038; Leisure</h4><div style="overflow:hidden;"><a href="http://www.travelandleisure.com/"><img src="http://oi46.tinypic.com/14llyf7.jpg" class="alignnone" width="250" height="110" /></a></div>
</li>
<li id="text-60" class="widget widget_text"><h4>Press</h4>			<div class="textwidget"></div>
		</li>
<li id="image-134" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.gaytravelpros.com"><img src="http://oi62.tinypic.com/2vryc7m.jpg" class="alignnone" width="300" height="551" /></a></div>
</li>
<li id="image-199" class="widget widget_image"><h4>OUT Magazine</h4><div style="overflow:hidden;"><a href="http://www.out.com"><img src="http://oi61.tinypic.com/xgfjpl.jpg" class="alignnone" width="250" height="90" /></a></div>
</li>
<li id="image-388" class="widget widget_image"><h4>Encounters Travel &#8211; Your Passport to Adventure</h4><div style="overflow:hidden;"><a href="http://live.tourcms.com/track/t.php?p=2886&#038;m=0&#038;a=3415&#038;k=35a35306ba6b&#038;url=http%3A%2F%2Fwww.encounterstravel.com%2F"><img src="https://s24.postimg.org/jy39rnxyd/Encounters_Travel_Gay_Travel_Information.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-314" class="widget widget_image"><h4>Gay Wine Weekend &#8211; Sonoma, CA</h4><div style="overflow:hidden;"><a href="http://www.outinthevineyard.com/"><img src="https://s27.postimg.org/p9vp2rgeb/Pool_Boys_Wine_250x250_1.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-342" class="widget widget_image"><h4>Fête Music Hall &#8211; Providence, RI </h4><div style="overflow:hidden;"><a href="http://fetemusic.com/"><img src="http://i.imgur.com/EY9zpjW.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-162" class="widget widget_image"><h4>Salvation Cafe &#8211; Newport, RI </h4><div style="overflow:hidden;"><a href="http://www.salvationcafe.com"><img src="http://s32.postimg.org/uf6yljx11/Salvation3.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-338" class="widget widget_image"><h4>Playa Largo Resort &#038; Spa &#8211; Key Largo, FL</h4><div style="overflow:hidden;"><a href="http://www.playalargoresort.com/ournature/"><img src="https://s9.postimg.org/67s3ueg9r/Playa_Largo_Banner_Ad.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-396" class="widget widget_image"><h4>Gilded &#8211; Newport, RI </h4><div style="overflow:hidden;"><a href="https://www.gildedhotel.com/"><img src="http://i.imgur.com/gAWWlrZ.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-397" class="widget widget_image"><h4>Summercamp &#8211; Martha&#8217;s Vineyard, MA</h4><div style="overflow:hidden;"><a href="https://www.summercamphotel.com/"><img src="http://i.imgur.com/bCXGgx7.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-398" class="widget widget_image"><h4>21 Broad Hotel &#8211; Nantucket, MA</h4><div style="overflow:hidden;"><a href="https://www.21broadhotel.com/"><img src="http://i.imgur.com/vO8M5rI.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-399" class="widget widget_image"><h4>Blue Door Group &#8211; Mendocino, CA</h4><div style="overflow:hidden;"><a href="https://www.bluedoorgroup.com/"><img src="http://i.imgur.com/RJsyrss.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-389" class="widget widget_image"><h4>The ART, a hotel &#8211; Denver, CO</h4><div style="overflow:hidden;"><a href="http://www.thearthotel.com/"><img src="https://s8.postimg.org/abul1gyed/the_ARTa_Hotel_500x500.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-392" class="widget widget_image"><h4>The Scottsdale Plaza Resort &#8211; AZ</h4><div style="overflow:hidden;"><a href="http://www.scottsdaleplaza.com/"><img src="https://s29.postimg.org/b7mt06u87/Scottsdale_Plaza_Resort_Banner_Ad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-384" class="widget widget_image"><h4>The Bernic Hotel &#8211; New York, NY</h4><div style="overflow:hidden;"><a href="http://www.thebernichotel.com/"><img src="http://wearegayfriendly.com/wp-content/uploads/2017/01/TheBernicHotelNYC.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-390" class="widget widget_image"><h4>Walt Disney World Swan &#038; Dolphin </h4><div style="overflow:hidden;"><a href="http://www.swandolphin.com/"><img src="https://s3.postimg.org/rletsbe83/waltdisneyworldswananddolphin.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-309" class="widget widget_image"><h4>The Raphael Hotel &#8211; Kansas City, MO</h4><div style="overflow:hidden;"><a href="http://www.raphaelkc.com/"><img src="http://i.imgur.com/siBXvxC.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-323" class="widget widget_image"><h4>Montauk Yacht Club Resort &#038; Marina</h4><div style="overflow:hidden;"><a href="http://www.montaukyachtclub.com/"><img src="http://i.imgur.com/6gAlZco.png" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-206" class="widget widget_image"><h4>Detours Gay Adventure Travel</h4><div style="overflow:hidden;"><a href="http://www.detourstravel.com"><img src="http://oi57.tinypic.com/8zkwb7.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-240" class="widget widget_image"><h4>Art’s Dune Tours – Provincetown, MA</h4><div style="overflow:hidden;"><a href="http://artsdunetours.com/"><img src="http://oi58.tinypic.com/qz58pi.jpg" class="alignnone" width="253" height="256" /></a></div>
</li>
<li id="image-214" class="widget widget_image"><h4>Hotel Gaythering &#8211; Miami Beach, FL</h4><div style="overflow:hidden;"><a href="http://www.gaythering.com/"><img src="http://oi62.tinypic.com/ok50sj.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-229" class="widget widget_image"><h4>The Godfrey Hotel &#8211; Boston, MA</h4><div style="overflow:hidden;"><a href="http://www.godfreyhotelboston.com/"><img src="http://i.imgur.com/qTaaSAb.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-57" class="widget widget_image"><h4>The Inn at St. Botolph</h4><div style="overflow:hidden;"><a href="http://www.innatstbotolph.com/"><img src="http://oi43.tinypic.com/35i6ql5.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-326" class="widget widget_image"><h4>The Stanley Hotel &#8211; Estes Park, CO</h4><div style="overflow:hidden;"><a href="http://www.stanleyhotel.com/?utm_source=GayTravel&#038;utm_medium=Banner&#038;utm_term=Gay%20Travel&#038;utm_content=Create%20memories&#038;utm_campaign=landing%20page"><img src="http://i.imgur.com/xSa921m.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-223" class="widget widget_image"><h4>21c Museum Hotels</h4><div style="overflow:hidden;"><a href="http://www.21cmuseumhotels.com/"><img src="http://oi61.tinypic.com/sb3gav.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-287" class="widget widget_image"><h4>Quirk Hotel &#8211; Richmond, VA</h4><div style="overflow:hidden;"><a href="https://www.destinationhotels.com/quirk-hotel"><img src="http://s8.postimg.org/o9vzz4wt1/Quirk_Hotel_Banner1.gif" class="alignnone" width="254" height="255" /></a></div>
</li>
<li id="image-395" class="widget widget_image"><h4>Hyatt Regency Tysons Corner Center </h4><div style="overflow:hidden;"><a href="https://tysonscornercenter.regency.hyatt.com/en/hotel/home.html"><img src="http://wearegayfriendly.com/wp-content/uploads/2017/03/hyattregencytysonscornercenter-bannerad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-293" class="widget widget_image"><h4>The Iron Horse Hotel &#8211; Milwaukee, WI </h4><div style="overflow:hidden;"><a href="http://www.theironhorsehotel.com/"><img src="http://s2.postimg.org/cu4oh8abt/ironhorsehotel_1.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-336" class="widget widget_image"><h4>The Lodge at Woodloch &#8211; Hawley, PA </h4><div style="overflow:hidden;"><a href="http://www.thelodgeatwoodloch.com/?utm_source=Gay%20Travel%20Information&#038;utm_medium=Banner&#038;utm_campaign=GayTravelInformationBanner"><img src="https://s31.postimg.org/ue0z5qwej/The_Lodgeat_Woodloch_250x250_Banner_Ad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-328" class="widget widget_image"><h4>Mission Inn Resort &#038; Club &#8211; Howey-in-the-Hills, FL</h4><div style="overflow:hidden;"><a href="http://www.missioninnresort.com/"><img src="http://s32.postimg.org/b2mwucwz9/Mission_Inn_Resortand_Spa_Banner_Ad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-264" class="widget widget_image"><h4>The New Orleans Hotel Collection </h4><div style="overflow:hidden;"><a href="http://www.neworleanshotelcollection.com/"><img src="http://s18.postimg.org/ndxwnyhy1/NOHCbannerad.jpg" class="alignnone" width="251" height="254" /></a></div>
</li>
<li id="image-387" class="widget widget_image"><h4>Hotel Indigo Austin Downtown-University</h4><div style="overflow:hidden;"><a href="http://www.austinindigodowntown.com/"><img src="https://s23.postimg.org/wceae0prv/Hotelindigo_Austin.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-310" class="widget widget_image"><h4>Hyatt Palm Springs &#8211; CA</h4><div style="overflow:hidden;"><a href="http://palmsprings.hyatt.com/en/hotel/home.html"><img src="http://i.imgur.com/ZI3dV9m.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-361" class="widget widget_image"><h4>Hotel Angeleno &#8211; Los Angeles, CA </h4><div style="overflow:hidden;"><a href="http://www.hotelangeleno.com/"><img src="https://s11.postimg.org/e6v4ql39v/Hotel_Angeleno.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-299" class="widget widget_image"><h4>Hyatt Regency La Jolla at Aventine &#8211; San Diego, CA</h4><div style="overflow:hidden;"><a href="http://lajolla.hyatt.com/en/hotel/home.html"><img src="https://s12.postimg.org/58mfil2gd/Gay_Travel_Information_Ad_Men_1_01.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-193" class="widget widget_image"><h4>The Orlando &#8211; Los Angeles, CA</h4><div style="overflow:hidden;"><a href="http://www.theorlando.com/"><img src="http://oi62.tinypic.com/2ebstn4.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-286" class="widget widget_image"><h4>Canary Hotel &#8211; Santa Barbara, CA </h4><div style="overflow:hidden;"><a href="http://www.canarysantabarbara.com/santa-barbara-hotel-deals/"><img src="http://q76.imgup.net/CanaryHote1121.gif" class="alignnone" width="258" height="256" /></a></div>
</li>
<li id="image-374" class="widget widget_image"><h4>Residence Inn Marriott &#8211; Anaheim, CA</h4><div style="overflow:hidden;"><a href="http://www.marriott.com/hotels/travel/snaar-residence-inn-at-anaheim-resort-convention-center/?utm_source=Gay%20Travel%20Info&#038;utm_campaign=Gay%20Travel%20Banner&#038;utm_medium=Digital%20Ad"><img src="https://s11.postimg.org/iqj4wg4pv/residenceinnmarriottanaheimresort.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-375" class="widget widget_image"><h4>Springhill Suites Marriott &#8211; Anaheim, CA</h4><div style="overflow:hidden;"><a href="https://www.marriott.com/hotels/travel/snaad-springhill-suites-at-anaheim-resort-convention-center/?utm_source=Gay%20Travel%20Info&#038;utm_campaign=Gay%20Travel%20Banner&#038;utm_medium=Digital%20Ad"><img src="https://s13.postimg.org/ompbxd8ef/springhillsuitesanaheim.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-373" class="widget widget_image"><h4>Anaheim Portofino Inn &#038; Suites &#8211; Anaheim, CA</h4><div style="overflow:hidden;"><a href="http://www.portofinoinnanaheim.com/index.php?utm_source=Gay%20Travel%20Info&#038;utm_campaign=Gay%20Travel%20Banner&#038;utm_medium=Digital%20Ad"><img src="https://s17.postimg.org/3zls5jdtr/anaheimportofinoinnandsuites.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-385" class="widget widget_image"><h4>Kimpton Hotel Monaco &#8211; Denver, CO</h4><div style="overflow:hidden;"><a href="http://www.monaco-denver.com/"><img src="https://s24.postimg.org/ca3mzaanp/kimptonhotelmonacodenver.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-382" class="widget widget_image"><h4>Wyndham Vacation Rentals &#8211; Vail, CO</h4><div style="overflow:hidden;"><a href="https://goo.gl/uqs1U6"><img src="http://i.imgur.com/4aDJuOM.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-366" class="widget widget_image"><h4>Mountain Lodge Telluride &#8211; Colorado</h4><div style="overflow:hidden;"><a href="http://www.mountainlodgetelluride.com/"><img src="https://s13.postimg.org/7gud9rc6f/Mtn_Lodge_Telluride_Ad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-368" class="widget widget_image"><h4>Iconic Weddings &#8211; Vail, CO</h4><div style="overflow:hidden;"><a href="http://www.iconicweddings.com/"><img src="https://s13.postimg.org/vk1vzv80n/DEST_dis_iconic_brand_Explore_GTIv2_250x250.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-383" class="widget widget_image"><h4>Wyndham Vacation Rentals &#8211; Beaver Creek</h4><div style="overflow:hidden;"><a href="https://goo.gl/tno7J7"><img src="http://i.imgur.com/b9pv0nF.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-294" class="widget widget_image"><h4>Aspen Square Hotel &#8211; Aspen, CO </h4><div style="overflow:hidden;"><a href="http://www.aspensquarehotel.com/"><img src="https://s28.postimg.org/q0283wftp/aspensquare12_2016_A.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-365" class="widget widget_image"><h4>St. Moritz Lodge &#8211; Aspen, CO </h4><div style="overflow:hidden;"><a href="http://www.stmoritzlodge.com/"><img src="https://s11.postimg.org/gyxk4fwwj/St_Moritz_Lodge_Aspen_B.jpg" class="alignnone" width="249" height="250" /></a></div>
</li>
<li id="image-266" class="widget widget_image"><h4>Patterson Inn &#8211; Denver, CO</h4><div style="overflow:hidden;"><a href="http://www.pattersoninn.com/"><img src="http://s14.postimg.org/gam9ruxn5/Banner1.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-236" class="widget widget_image"><h4>Tiamo Resort &#8211; South Andros Island, The Bahamas</h4><div style="overflow:hidden;"><a href="http://www.tiamoresorts.com/"><img src="http://oi60.tinypic.com/zix0sw.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-242" class="widget widget_image"><h4> Le Guanahani &#8211; St. Bart </h4><div style="overflow:hidden;"><a href="http://leguanahani.com/about-le-guanahani/?utm_source=gaytravelinformation.com&#038;utm_medium=banner%20ad&#038;utm_campaign=GTI%20general%20hotel%20ad"><img src="http://oi58.tinypic.com/ver6nl.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-337" class="widget widget_image"><h4>Sugar Bay Resort &#038; Spa &#8211; St. Thomas, VI </h4><div style="overflow:hidden;"><a href="http://www.sugarbayresortandspa.com/"><img src="https://s32.postimg.org/l1sr4omlh/Sugar_Bay_x_Gay_Travel.png" class="alignnone" width="250" height="253" /></a></div>
</li>
<li id="image-253" class="widget widget_image"><h4>Wyndham Grand Rio Mar Beach Resort &#038; Spa – Puerto Rico</h4><div style="overflow:hidden;"><a href="http://www.wyndham.com/hotels/puerto-rico/rio-grande/rio-mar-beach-resort-and-spa-a-wyndham-grand-resort/rooms-rates?rate_code=PKGINOUT"><img src="http://i.imgur.com/KbOxPVp.png" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-265" class="widget widget_image"><h4>Sheraton Puerto Rico Hotel &#038; Casino </h4><div style="overflow:hidden;"><a href="http://www.sheratonpuertoricohotelcasino.com/"><img src="https://s32.postimg.org/n41pyqc4l/013_SHERATON_PROMO_PRIDE_PACKAGE.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-182" class="widget widget_image"><h4>Sand Castle on the Beach &#8211; St. Croix</h4><div style="overflow:hidden;"><a href="http://www.sandcastleonthebeach.com"><img src="http://oi57.tinypic.com/2an6h1.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-333" class="widget widget_image"><h4>Solmar Hotels &#038; Resorts</h4><div style="overflow:hidden;"><a href="http://solmar.com/"><img src="https://s32.postimg.org/tc1b1c405/gay_travel_info_gif.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-362" class="widget widget_image"><h4>Casa Chameleon Hotels &#8211; Costa Rica</h4><div style="overflow:hidden;"><a href="http://www.casachameleonhotels.com/"><img src="https://s12.postimg.org/h409crs0d/casachameleoncostarica.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-252" class="widget widget_image"><h4>Kings County &#8211; Washington </h4><div style="overflow:hidden;"><a href="http://www.kingcounty.gov/recreation/parks.aspx"><img src="http://oi62.tinypic.com/348t4ph.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-394" class="widget widget_image"><h4>Bay Harbor Hotel &#8211; Tampa, FL</h4><div style="overflow:hidden;"><a href="http://www.bayharbortampa.com"><img src="https://s13.postimg.org/lmavh2waf/Bay_Harbor_Hotel_Banner.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-393" class="widget widget_image"><h4>Sailport Waterfront Suites &#8211; Tampa, FL</h4><div style="overflow:hidden;"><a href="http://www.providentresorts.com/sailport-waterfront-suites/"><img src="https://s16.postimg.org/4yejr2tdx/sailportwaterfrontsuitestampa250x250.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-181" class="widget widget_image"><h4>Courtyard by Marriott Sandestin </h4><div style="overflow:hidden;"><a href="http://www.marriott.com/hotels/travel/vpscy-courtyard-sandestin-at-grand-boulevard/"><img src="http://s2.postimg.org/kt08mqdyx/courtyardsandestin.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-355" class="widget widget_image"><h4>Beacher&#8217;s Lodge &#8211; St. Augustine, FL</h4><div style="overflow:hidden;"><a href="http://www.beacherslodge.com/"><img src="http://s14.postimg.org/jd33rgagx/BEACHERS_2_A.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-325" class="widget widget_image"><h4>MOAS &#8211; Daytona Beach, FL </h4><div style="overflow:hidden;"><a href="http://www.moas.org/ciciandhyattbrownmuseum.html"><img src="http://s16.postimg.org/y80afjgj9/moas_generic_250x250.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-377" class="widget widget_image"><h4>Sunset Beach House &#8211; Treasure Island, FL</h4><div style="overflow:hidden;"><a href="http://www.mysunsetbeach.com/"><img src="https://s12.postimg.org/gzt0zfppp/sunsetbeachouse_banner1.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-343" class="widget widget_image"><h4>Cline Family Cellars &#8211; Sonoma, CA</h4><div style="overflow:hidden;"><a href="http://clinecellars.com/"><img src="https://s13.postimg.io/5tz6hx1nb/Cline_Family_Vineyards_ad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-344" class="widget widget_image"><h4>Jacuzzi Family Vineyards &#038; Olive Press &#8211; Sonoma, CA</h4><div style="overflow:hidden;"><a href="http://www.jacuzziwines.com/"><img src="https://s3.postimg.io/dd968or37/Jacuzzi_Vineyards_and_Olive_Press_ad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-232" class="widget widget_image"><h4>Newport Vineyards, BRIX Restaurant + Vineyard Cafe</h4><div style="overflow:hidden;"><a href="http://www.newportvineyards.com"><img src="http://wearegayfriendly.com/wp-content/uploads/2016/11/NewportVineyards_OutAndAbout_2017.jpeg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-345" class="widget widget_image"><h4>The J House &#8211; Greenwich, CT</h4><div style="overflow:hidden;"><a href="http://www.jhousegreenwich.com/"><img src="https://s22.postimg.io/vq3615c29/The_JHouse_bannerad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-372" class="widget widget_image"><h4>The White Hart Inn &#8211; Salisbury, CT</h4><div style="overflow:hidden;"><a href="http://www.whitehartinn.com/"><img src="https://s15.postimg.org/i0tv6dwt7/The_White_Hart_Inn_Connecticut.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-391" class="widget widget_image"><h4>Rockland Harbor Hotel &#8211; Rockland, ME</h4><div style="overflow:hidden;"><a href="http://www.rocklandharborhotel.com/"><img src="https://s11.postimg.org/gkuzhbzgz/Rockland_Harbor_Hotel_Maine_Banner.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-367" class="widget widget_image"><h4>Sheepscot Harbour Village Resort &#038; Spa &#8211; Edgecomb, ME</h4><div style="overflow:hidden;"><a href="http://www.midcoastshvr.com/"><img src="https://s18.postimg.org/n731k33ih/SHVRS_Gay_Travel_Banner.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-335" class="widget widget_image"><h4>The Exeter Inn &#8211; Exeter, NH</h4><div style="overflow:hidden;"><a href="http://www.theexeterinn.com/"><img src="https://s31.postimg.org/eil51o9yj/Exeter_Inn_Banner1.gif" class="alignnone" width="257" height="255" /></a></div>
</li>
<li id="image-251" class="widget widget_image"><h4>Made INN Vermont B&#038;B &#8211; Burlington, VT</h4><div style="overflow:hidden;"><a href="http://madeinnvermont.com/"><img src="http://oi57.tinypic.com/2zzm97c.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-400" class="widget widget_image"><h4>Inn at the Moors &#8211; Provincetown, MA</h4><div style="overflow:hidden;"><a href="http://www.innatthemoors.com/"><img src="http://i.imgur.com/8TZgOH9.jpg" class="alignnone" width="251" height="250" /></a></div>
</li>
<li id="image-379" class="widget widget_image"><h4>Hawthorne Hotel &#8211; Salem, MA</h4><div style="overflow:hidden;"><a href="http://www.hawthornehotel.com/"><img src="http://wearegayfriendly.com/wp-content/uploads/2017/01/Hawthorne-Hotel-Ad.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-371" class="widget widget_image"><h4>Salem Waterfront Hotel &#038; Suites &#8211; Salem, MA</h4><div style="overflow:hidden;"><a href="http://www.salemwaterfronthotel.com/"><img src="https://s15.postimg.org/gpqiprs4b/Salem_Waterfront_Hotel_banner.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-339" class="widget widget_image"><h4>7 Seas Whale Watch &#8211; Gloucester, MA</h4><div style="overflow:hidden;"><a href="https://www.7seaswhalewatch.com/"><img src="https://s10.postimg.org/fya30t35l/7_Seas_Banner16_1.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-332" class="widget widget_image"><h4>Pleasant Bay Village Resort &#8211; Chatham, MA</h4><div style="overflow:hidden;"><a href="http://www.pleasantbayvillage.com/"><img src="https://s32.postimg.org/vkdietdyd/Pleasant_Bay_Village_Resort_BANNER.jpg" class="alignnone" width="250" height="272" /></a></div>
</li>
<li id="image-156" class="widget widget_image"><h4>Salem Cross Inn</h4><div style="overflow:hidden;"><a href="http://www.salemcrossinn.com"><img src="http://s30.postimg.org/t3j8sf6vl/52411bannerforwebsite.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-283" class="widget widget_image"><h4>Larz Anderson Auto Museum &#8211; Brookline, MA</h4><div style="overflow:hidden;"><a href="http://larzanderson.org/"><img src="http://s27.postimg.org/l3j3tcf8z/Larz_Anderson_Auto_Museum2.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-267" class="widget widget_image"><h4>Konditor Meister &#8211; Boston, MA</h4><div style="overflow:hidden;"><a href="http://konditormeister.com/"><img src="http://s4.postimg.org/4lh0buu4d/gay_travel_final.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-298" class="widget widget_image"><h4>The Upper Pass Lodge &#8211; Londonderry ,VT</h4><div style="overflow:hidden;"><a href="http://www.upperpasslodge.com/"><img src="http://s22.postimg.org/v7kwpwhht/upperpasslodgebanner.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-217" class="widget widget_image"><h4>An Extra Bed Vacation Rentals </h4><div style="overflow:hidden;"><a href="http://anextrabedvacationrentals.com/"><img src="http://oi60.tinypic.com/2cicx3c.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-340" class="widget widget_image"><h4>Hilton Providence &#8211; Rhode Island</h4><div style="overflow:hidden;"><a href="http://www3.hilton.com/en/hotels/rhode-island/hilton-providence-PVDPRHF/index.html"><img src="https://s9.postimg.org/ugqwfa1bj/Providence_Hilton2.jpg" class="alignnone" width="247" height="253" /></a></div>
</li>
<li id="image-331" class="widget widget_image"><h4>La Gondola &#8211; Providence, RI </h4><div style="overflow:hidden;"><a href="http://www.gondolari.com/"><img src="http://oi59.tinypic.com/2q0j7s4.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-59" class="widget widget_image"><h4>Trafford Restaurant</h4><div style="overflow:hidden;"><a href="http://www.traffordrestaurant.com/"><img src="http://oi49.tinypic.com/2wgrehg.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-82" class="widget widget_image"><h4>Paddy&#8217;s Beach </h4><div style="overflow:hidden;"><a href="http://www.paddysbeach.com/"><img src="http://oi49.tinypic.com/2m5biw0.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-216" class="widget widget_image"><h4>George&#8217;s Of Galilee</h4><div style="overflow:hidden;"><a href="http://www.georgesofgalilee.com/"><img src="http://oi57.tinypic.com/neyqnm.jpg" class="alignnone" width="251" height="256" /></a></div>
</li>
<li id="image-263" class="widget widget_image"><h4>TwoTen Oyster Bar &#038; Grille &#8211; Wakefield, RI </h4><div style="overflow:hidden;"><a href="http://www.twotenobg.com/"><img src="https://s31.postimg.org/wybw7ett7/Two_Two_Oyster_Barad_2016.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-334" class="widget widget_image"><h4>Rocky Point Clam Shack &#8211; Warwick, RI </h4><div style="overflow:hidden;"><a href="http://www.rockypointclamshack.com/"><img src="https://s31.postimg.org/4pru19nbf/rockypoint.jpg" class="alignnone" width="253" height="274" /></a></div>
</li>
<li id="image-364" class="widget widget_image"><h4>Diego&#8217;s &#8211; Newport, RI</h4><div style="overflow:hidden;"><a href="http://diegosnewport.com/"><img src="https://s16.postimg.org/gquckgghh/diegosnewportri.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-380" class="widget widget_image"><h4>Pat&#8217;s Italian Restaurant &#8211; Johnston, RI </h4><div style="overflow:hidden;"><a href="http://patsitalian.com/"><img src="http://wearegayfriendly.com/wp-content/uploads/2017/01/patsitalian2.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-381" class="widget widget_image"><h4>Frankie&#8217;s Italian Bistro &#8211; North Kingstown, RI </h4><div style="overflow:hidden;"><a href="http://www.frankiesitalianbistro.com/"><img src="https://s28.postimg.org/laf9qnme5/frankiesitalianbistrobanner1.jpg" class="alignnone" width="252" height="250" /></a></div>
</li>
<li id="image-370" class="widget widget_image"><h4>Ocean Place Resort &#038; Spa &#8211; Long Branch, NJ</h4><div style="overflow:hidden;"><a href="http://www.oceanplace.com/"><img src="https://s15.postimg.org/f0zj9wum3/Ocean_Place_2016.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-369" class="widget widget_image"><h4>Emerson Resort &#038; Spa &#8211; Mt. Tremper, NY</h4><div style="overflow:hidden;"><a href="http://emersonresort.com/"><img src="https://s14.postimg.org/j7kdpheup/emersonresortandspa_banner.gif" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-359" class="widget widget_image"><h4>Fairway Suites at Peek&#8217; N Peak- Clymer, NY</h4><div style="overflow:hidden;"><a href="http://www.fairwaysuitespeak.com/"><img src="http://wearegayfriendly.com/wp-content/uploads/2016/11/6zrdcl-1.jpg" class="alignnone" width="253" height="252" /></a></div>
</li>
<li id="image-205" class="widget widget_image"><h4>Renaissance Asheville Hotel </h4><div style="overflow:hidden;"><a href="http://www.renaissanceasheville.com/special-offers"><img src="http://oi57.tinypic.com/14cbjir.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-341" class="widget widget_image"><h4>Hilton St. Louis at The Ballpark &#8211; St. Louis, MO</h4><div style="overflow:hidden;"><a href="http://www3.hilton.com/en/hotels/missouri/hilton-st-louis-at-the-ballpark-STLBVHF/index.html"><img src="http://s14.postimg.org/5qhap7dtd/banner_Ad_250x250_6.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-297" class="widget widget_image"><h4>The Charmant Hotel &#8211; La Crosse, WI</h4><div style="overflow:hidden;"><a href="http://www.thecharmanthotel.com/"><img src="http://s23.postimg.org/dcmoihe4b/charmanthotel.jpg" class="alignnone" width="253" height="255" /></a></div>
</li>
<li id="image-282" class="widget widget_image"><h4>The Cheshire &#8211; St. Louis, MO</h4><div style="overflow:hidden;"><a href="http://www.cheshirestl.com/"><img src="http://s21.postimg.org/99szggy7b/cheshire_banner_Ad_250x250ps.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-281" class="widget widget_image"><h4>Seven Gables Inn &#8211; St. Louis, MO</h4><div style="overflow:hidden;"><a href="http://www.sevengablesinn.com/"><img src="http://s29.postimg.org/43i5vz38n/sevengables_250x250_6ps.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="image-7" class="widget widget_image"><h4>Advertise </h4><div style="overflow:hidden;"><a href="http://www.outandaboutravel.com/advertising.htm"><img src="http://www.outandaboutravel.com/advertisebusiness2.jpg" class="alignleft" width="176" height="123" /></a></div>
</li>
<li id="image-241" class="widget widget_image"><h4>Nexersys – Hard Body. Sharp Mind.</h4><div style="overflow:hidden;"><a href="http://nexersys.com/"><img src="http://oi59.tinypic.com/294i1oy.jpg" class="alignnone" width="250" height="250" /></a></div>
</li>
<li id="text-21" class="widget widget_text"><h4>All Top Badge</h4>			<div class="textwidget"><a href="http://alltop.com/"><img src="https://i2.wp.com/badges.alltop.com/images/ka_alltop_125x125.jpg" width="125" height="125" alt="Alltop, confirmation that I kick ass" /></a></div>
		</li>
<li id="linkcat-1356" class="widget widget_links"><h4>Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.gaytravel.com/blog/">Gaytravel.com &#8211; Blog</a></li>
<li><a href="http://purpleroofs.com/gay-travel-blog/" rel="colleague">Purple Roofs Blog</a></li>

	</ul>
</li>

<li id="text-39" class="widget widget_text"><h4>Networked Blogs</h4>			<div class="textwidget"><!--NetworkedBlogs Start--><!--.networkedblogs_widget a {text-decoration:none;color:#3B5998;font-weight:normal;}.networkedblogs_widget .networkedblogs_footer a {text-decoration:none;color:#FFFFFF;font-weight:normal;}--><div id='networkedblogs_container' style='height:180px;padding-top:20px;'><div id='networkedblogs_above'></div><div id='networkedblogs_widget' style="width:120px;margin:0 auto;padding:0 0 3px;font-family:'lucida grande', tahoma, Verdana, Arial, Sans-Serif;font-size:11px;font-weight:normal;text-decoration:none;background:#3B5998 none repeat scroll 0 0;border:none;line-height:13px;"><div id='networkedblogs_header' style="padding:1px 1px 2px 3px;text-align:left;"><a href='http://www.networkedblogs.com/' style="text-decoration:none;color:#FFFFFF;font-weight:normal;font-size:11px;background-repeat:no-repeat;">NetworkedBlogs</a></div><div id='networkedblogs_body' style="background-color:#FFFFFF;color:#444444;padding:4px;border-left:1px solid #D8DFEA;border-right:1px solid #D8DFEA;text-align:left;"><table cellpadding="0" cellspacing="0" style="border:none;padding:0;"><tr><td style="border:none;padding:0;"><span style="color:#777777;">Blog:</span></td></tr><tr><td style="border:none;padding:0;"><a target="_blank" href="http://www.networkedblogs.com/blog/gay-travel-information" style="text-decoration:none;color:#3B5998;">Gay Travel Information</a></td></tr><tr><td style="border:none;padding:0;"><div style="padding:0;padding-top:5px;color:#777777;">Topics:</div></td></tr><tr><td style="border:none;padding:0;">      <a href="http://www.networkedblogs.com/topic/Gay_Travel">Gay Travel</a>,       <a href="http://www.networkedblogs.com/topic/Travel">Travel</a>,       <a href="http://www.networkedblogs.com/topic/LGBT">Lgbt</a>  </td></tr><tr><td style="border:none;padding:0;"><div id='networkedblogs_badges'>&nbsp;</div></td></tr><tr><td style="border:none;padding:0;"><div style='padding:0;text-align:center;'><a target="_blank" href="http://www.networkedblogs.com/blog/gay-travel-information" id="1f1ad27a91b4331b2187cdc3d810c252" style="text-decoration:none;color:#666666;font-weight:normal;font-size:10px;">Follow my blog</a></div></td></tr></table></div></div><div id='networkedblogs_below' class='networkedblogs_below'></div></div><!--NetworkedBlogs End--></div>
		</li>
<li id="text-4" class="widget widget_text"><h4>Ontoplist.com</h4>			<div class="textwidget"><a href="http://www.ontoplist.com/web-directory/" title="Web Directory" target="_blank"><img src="https://i0.wp.com/www.ontoplist.com/images/ontoplist1.jpg" alt="Web Directory" border="0"></a><br>OnToplist is optimized by <a href="http://www.ontopseocompany.com/">SEO</a><br><a href="http://www.ontoplist.com/join.php" title="add blog">Add blog</a> to our directory.</div>
		</li>
    </ul>

</div><!-- end #sidebar_right -->
</div><!-- The main column ends  -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-40037406-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

<div style="clear:both;"></div>

<div id="footertopbg">

	<div id="footertop">

			<div class="footertopleft widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopmidleft widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopmidright widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopright widget-area">
				<ul>
								</ul>
			</div>

	</div>


</div>

<div id="footerbg">

	<div id="footer">

		<div class="footerleft">
			<div class="footertop">
				<p><a href="https://gaytravelinformation.com/" title="Home">Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger</a> &middot; Gay Travel Information |  Gay Travel Blog. Gay Travel Reviews. Gay Travel Blogger.</p>
			</div>

			<div class="footerbottom">
				<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> </p>
			</div>
		</div>

		<div class="footerright">
		</div>

	</div>

</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201716y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gaytravelagent.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/gaytravelagent.wordpress.com\/wp-login.php?action=logout&_wpnonce=d6ed1a89a7","homeURL":"https:\/\/gaytravelinformation.com\/","postID":"15428","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17632256" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gaytravelinformation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f81aa960f9" /><input type="hidden" name="_wp_http_referer" value="/2017/04/17/hyatt-palm-springs-california/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gaytravelinformation.com\/2017\/04\/17\/hyatt-palm-springs-california\/":15428};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/17/hyatt-palm-springs-california/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"17632256","siteName":"Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger","siteURL":"https:\/\/gaytravelinformation.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/11a9189c4f752a51988f688aa78ac0a9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/structure","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/gaytravelagent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgaytravelinformation.com%2F2017%2F04%2F17%2Fhyatt-palm-springs-california%2F","themeURL":"","xhrURL":"https:\/\/gaytravelinformation.com\/wp-admin\/admin-ajax.php","nonce":"51185e1a64","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c98b3fb922\" \/>","referer":"https:\/\/gaytravelinformation.com\/2017\/04\/17\/hyatt-palm-springs-california\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/gaytravelagent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgaytravelagent.wordpress.com%2F2017%2F04%2F17%2Fhyatt-palm-springs-california%2F","postID":"15428","shortlink":"http:\/\/wp.me\/p1bYXe-40Q","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gaytravelinformation.com\/15428","statsLink":"https:\/\/wordpress.com\/stats\/post\/15428\/gaytravelinformation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Structure","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 340 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/gaytravelagent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgaytravelinformation.com%2F2017%2F04%2F17%2Fhyatt-palm-springs-california%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gaytravelinformation.com\/wp-admin\/admin-ajax.php","nonce":"26ad3a6d72","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gaytravelagent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgaytravelinformation.com%2F2017%2F04%2F17%2Fhyatt-palm-springs-california%2F","blog_id":"17632256","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17632256&v=wpcom&tz=-4&user_id=0&subd=gaytravelagent","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMtOAzEM/CGybisE4oA48xlp1m2c5oUdF/r3ZBHbrlC1EiePxjOTjOGzGldyw9wgCIx4Jof1awjyAItVUlOjHikLRDqhwIeiord5jMizmLKLOvZlD3IlpW40jDVehkT5b2LzmLq06h6ksbqmjJNRtCIfSPwN/d/qyxn5/Ue90sSO/V9mbxmSlYbckZmMTFOJK7eW4BqVPCVc0b1jSL31X/KhX5Evv2NYqu685SwXFYwQsFXrTmYmVjy1SDOHaIlBvGXKx3l201t63T6+7Dabp+3uOXwDJ0nEZw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17632256','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17632256','v':'wpcom','tz':'-4','user_id':'0','post':'15428','subd':'gaytravelagent'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRmfk4xZy5hckg2WTZXcmdOZVVpJVVkJTNPRktUU0lrQW9PVUpPZzRnc2JscmRuQmlTVEwtdEdNXUM1JkpGc2FJWGRvb19jc0hOLkRwVmtofnZsQVZ2OWUlVzBYN1o/b3dmUnJUSiZneC0mdTJqZ01MSl1EeVBpN1hfL3NyfF9KcEpHcnxuRElWeTAtdnNdOGklSWNFL1ljJXgzYzBydDlJV3NofCwwMEZKZWQ4M1oyUHJINVluYjZhfEFdc2UxPUl5L3hnT0xMT1tqbEFIQVh5enM1P1EweCZSY24uZkxkaXFNRHczXU8='}]);
_stq.push([ 'clickTrackerInit', '17632256', '15428' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>