<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Hyatt Palm Springs, CA | Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger</title>
<link rel="pingback" href="https://gaytravelinformation.com/xmlrpc.php" />

<meta name="google-site-verification" content="-yHVKMkqM0H5z9zGMY8Na_BJi0ICOEtwHBGkOzl8y3I" />
<meta name="msvalidate.01" content="A5644485F4CB1BFB776846356675E745" />
<meta name="p:domain_verify" content="cf573c5d45c6edbcff045f09af90b4b8" />
<meta name="yandex-verification" content="80f74eb1c13adaf2" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//gaytravelagent.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger &raquo; Feed" href="https://gaytravelinformation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger &raquo; Comments Feed" href="https://gaytravelinformation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger &raquo; Hyatt Palm Springs,&nbsp;CA Comments Feed" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1VO1yozAMfKEzJiGB9MdNn8U2wnXrD8aWS/P2FTht7tKEdjLTP4xk70oLK8GnkangETxyl9loszY+8WlUwbHkjIXjRVaplP7w67QIViD0bAwJL7I1mjUvkPgz4CjUC1uyL/APrM6USoiabiLwrmqqmstsbM+lDQtdRhGPPOHRwg/KLKxzd3glGMGzxz5M/t4yVhxDRqaj6e8tEQUar9O9dDQOrPHwDX/I1rJkEBj0Zm54coW3zb5rD127k2oYtodODGoDTV/voIXd0DUCdvX2oWnnz66Lx0UC701C/mpgutlUhZPYTbWtqw1bBqzwykVVRC++/qL0otpS33+lX56uje48hHTuRoEzwpESARYcwdZok+k10IoQ5BQzhLd1yrKEUo4RUmL0dCY7hk/U6+u2lGM+Zkn2x6wwx1uDcBVqvCrwYs1PXmUQCmQIZX9leLvR7gqTYhQ6CneOCs1wH9AQM30Ga/U0BEZ+0doE/1/CBitMXP9xzVNMoV4sOacz6dH93ewP9aF5aJr98zuiU+7/?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj9EOgjAMRX/IMXkQ9MH4KQZGmZ3bmGsn6tc7En0QiSZNmqan9/bKMQj0yqYOSJpclwTx/mqFoZX8BQiHOjYMhUP/htXgGTxPbBiIHRA1Gha2bmjRgkgEMQOes00/zDmXRLBJoycZwWarTkyqs2lB/TMI+ivC+BczwKFRZxGB8PH1M58gp5EhtZI4JsUpwqSBELzu8XbknKfV+ezg9uWmLnfruqq25gkSioWo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaytravelagent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='White Out Weekend &#8211; Sunday River,&nbsp;ME' href='https://gaytravelinformation.com/2020/01/19/white-out-weekend-sunday-river-me/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/" />
<link rel='shortlink' href='https://wp.me/p1bYXe-4VT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgaytravelinformation.com%2F2020%2F02%2F10%2Fhyatt-palm-springs-ca%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgaytravelinformation.com%2F2020%2F02%2F10%2Fhyatt-palm-springs-ca%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hyatt Palm Springs, CA" />
<meta property="og:url" content="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/" />
<meta property="og:description" content="Hyatt Palm Springs&nbsp;|&nbsp;285 North Palm Canyon Drive |&nbsp;Palm Springs,&nbsp;California,&nbsp;USA,&nbsp;92262 |&nbsp;Tel: +1 760 322 9000 Expect energy, excitement and entertainment from th…" />
<meta property="article:published_time" content="2020-02-10T17:47:45+00:00" />
<meta property="article:modified_time" content="2020-02-10T17:47:45+00:00" />
<meta property="og:site_name" content="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" />
<meta property="og:image" content="https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="392" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Gaytravelinfo" />
<meta name="twitter:site" content="@Gaytravelinfo" />
<meta name="twitter:text:title" content="Hyatt Palm Springs,&nbsp;CA" />
<meta name="twitter:image" content="https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://gaytravelinformation.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gaytravelinformation.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gaytravelinformation.com/osd.xml" title="Gay Travel Information &#124; Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Gay Travel Information |  Gay Travel Blog. Gay Travel Reviews. Gay Travel Blogger." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gaytravelinformation.com/feed/;icon-uri=https://gaytravelagent.files.wordpress.com/2017/08/ext.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hyatt Palm Springs&nbsp;|&nbsp;285 North Palm Canyon Drive |&nbsp;Palm Springs,&nbsp;California,&nbsp;USA,&nbsp;92262 |&nbsp;Tel: +1 760 322 9000 Expect energy, excitement and entertainment from the Hyatt Palm Springs hotel,&nbsp;conveniently located next to more&nbsp;Palm Springs activities, shops and dining than you can account for. The hotel will be more than happy to suggest&nbsp;outdoor activities&nbsp;that make the most of the area’s&hellip;" />
	<style type="text/css">
				#header h1 a, #header h1 a:visited {
			background: url(https://gaytravelagent.files.wordpress.com/2013/10/cropped-gaytravelblog-b.jpg) no-repeat top;
		}
		
				#header h1 a span {
			text-indent: -1000em !important;
		}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/amp/"><link rel="icon" href="https://gaytravelagent.files.wordpress.com/2017/08/ext.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gaytravelagent.files.wordpress.com/2017/08/ext.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gaytravelagent.files.wordpress.com/2017/08/ext.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gaytravelagent.files.wordpress.com/2017/08/ext.jpg?w=270" />

<script type="text/javascript">
/* <![CDATA[ */
	var $j = jQuery.noConflict();

	$j(document).ready(function() {
		$j('ul.ot-menu').superfish();
	});
/* ]]> */
</script>

</head>

<body class="post-template-default single single-post postid-18965 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
		<div id="header">

		<div class="headerleft">
			<h1 id="title"><a href="https://gaytravelinformation.com/" title="Home"><span id="sitename">Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger</span></a></h1>
		</div>

			</div>

	<div class="navbar"><ul id="menu-contact" class="ot-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://gaytravelinformation.com/about/">About</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467"><a href="https://gaytravelagent.wordpress.com/advertise/">PR, Media and Advertising</a></li>
<li id="menu-item-14940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14940"><a href="http://www.wearegayfriendly.com">We Are Gay Friendly Directory</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.gaytravelpros.com">Out &amp; About Travel</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://www.twitter.com/gaytravelinfo">Twitter</a></li>
<li id="menu-item-9264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9264"><a href="http://www.instagram.com/gaytravelinformation">Instagram</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://www.facebook.com/gaytravelinformation">Facebook</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9847"><a href="http://www.outandaboutravel.com/contactgaytravelinformation.htm">Contact</a></li>
</ul></div>
	<div style="clear:both;"></div>


<div id="content">

	<div id="contentleft">

		<div class="postarea">

			
			<div id="post-18965" class="post-18965 post type-post status-publish format-standard has-post-thumbnail hentry category-california-2 category-gay-friendly-hotels category-gay-travel-blog category-gay-travel-information category-gay-travel-reviews category-gay-travel-writer category-palm-springs tag-gay-friendly tag-gay-marriage-palm-springs tag-gay-palm-springs tag-gay-travel tag-gay-travel-blog tag-gay-travel-information tag-gay-traveler tag-hyatt-palm-springs tag-palm-springs-event-venues tag-palm-springs-gay-weddings tag-palm-springs-hotels tag-palm-springs-wedding-venue">

				<div class="posttitle">

												<h3>Hyatt Palm Springs,&nbsp;CA</h3>
					
					<div class="postauthor">
				  		 <p>
				  		 					  		 	Posted by <a href="https://gaytravelinformation.com/author/gaytravelinformation/">gaytravelinformation</a> on February 10, 2020 &middot; <a href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/#respond">Leave a Comment</a>&nbsp;				  		 </p>
			   		</div>

										<div class="feature-image">
						<img width="640" height="392" src="https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg?w=640&amp;h=392&amp;crop=1" class="attachment-structure-large size-structure-large wp-post-image" alt="" srcset="https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg 640w, https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg?w=150&amp;h=92&amp;crop=1 150w, https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg?w=300&amp;h=184&amp;crop=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="18966" data-permalink="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/hyattpalmsprings-1-8/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hyattpalmsprings-1" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2020/02/hyattpalmsprings-1.jpg?w=640" />					</div>
					
				</div>

				
<figure class="wp-block-image"><img src="https://gaytravelagent.files.wordpress.com/2016/10/hyattpalmsprings-1.jpg?w=640&amp;h=392&amp;crop=1" alt="" /></figure>



<p><strong><a href="https://palmsprings.hyatt.com/en/hotel/home.html">Hyatt Palm Springs</a>&nbsp;|&nbsp;285 North Palm Canyon Drive |&nbsp;Palm Springs,&nbsp;California,&nbsp;USA,&nbsp;92262 |&nbsp;Tel: +1 760 322 9000</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14376" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-11-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-11" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-11" class="wp-image-14376" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-11.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>Expect energy, excitement and entertainment from the Hyatt Palm Springs hotel,&nbsp;conveniently located next to more&nbsp;<a href="http://palmsprings.hyatt.com/en/hotel/activities.html">Palm Springs activities</a>, shops and dining than you can account for. The hotel will be more than happy to suggest&nbsp;<a href="http://palmsprings.hyatt.com/en/hotel/activities/area-activities/outdooractivities.html">outdoor activities</a>&nbsp;that make the most of the area’s scenic desert landscape.</p>



<p>Grab your irons and see why Palm Springs is&nbsp;considered the<em>&nbsp;“Golf Capital of the World.”&nbsp;</em>Learn about Coachella Valley from a guided horseback tour or covered wagon expedition. Sail by the Santa Rosa Mountains in a hot air balloon. Or discover regional artists from Palm Spring’s&nbsp;groundbreaking museums.</p>



<p>Many of the best&nbsp;<a href="http://palmsprings.hyatt.com/en/hotel/activities/area-activities/localattractions.html">local attractions</a>&nbsp;are a short walk away or minutes away with a quick hop on I-10.</p>



<p><strong>A Place Where People Gather</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14371" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-6-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-6" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-6" class="wp-image-14371" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-6.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>From birthdays and banquets to luncheons and pool parties, Hyatt Palm Springs offers the best facilities to accommodate your needs. Over&nbsp;<a href="http://palmsprings.hyatt.com/en/hotel/meetings-and-events.html">12,000 square feet of meeting &amp; function space</a>&nbsp;is available, and many of their meeting rooms include unique add-ons like outdoor balconies that assist with large group sizes.</p>



<p>Impress the higher ups during a business gathering with customized catering. Surprise wedding guests with complimentary Wi-Fi and shuttle services from Palm Springs International Airport. Watch your family enjoy the heated outdoor pool or work up a sweat on a treadmill in our elevated, state-of-the-art fitness center. The amenities even seep into the guestrooms, where travel-weary visitors can feel at ease after an in-room Pure Body Spa massage session.</p>



<p><strong>Palm Springs Hotels that Redefine Refinement</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14369" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-4-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-4" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-4" class="wp-image-14369" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-4.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>Hyatt Palm Springs holds many claims to fame. The first is their designation as the only all-suite hotel&nbsp;&nbsp;in Palm Springs. Another is their premier cabana guestrooms with exclusive patio access to the outdoor pool. Private luxuries like these are commonplace, and they only get better as you move through your room: Whirlpool baths, marble countertops, full-sized refrigerators, two 42” flat-screen TVs. Elegance doesn’t get in the way of practicality though, and that’s why every room is smoke-free and spacious enough for pets—with accessible designs for the special needs guests.</p>



<p><strong>ROOMS:</strong></p>



<p><em><strong>Palm Springs Lodging with a Polished Look</strong></em></p>



<figure class="wp-block-image"><img data-attachment-id="14373" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-8-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-8" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-8" class="wp-image-14373" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-8.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<figure class="wp-block-image"><img data-attachment-id="14368" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-3-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-3" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-3" class="wp-image-14368" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-3.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>You never hear the phrase “bed of roses” in a positive light, but Hyatt Palm Springs aims to change how you look at hotel beds and hotel guestrooms. Beautiful marble bathroom countertops and whirlpool Jacuzzi tubs, full kitchens with refrigerators and coffeemakers, two 42” flat-screen TVs—lodging in Palm Springs has never been better. And while their beds might be free of roses, they certainly retain the soft feeling of the petals. Your sound night of sleep on a plush Hyatt Grand Bed® comes complete with daily turndown service, and their all-suite standard means that every room offers 200 square feet of extra space compared to our competition. Before you head out the door, use the hotel’s&nbsp;complimentary Wi-Fi to gauge just how close you are to local stores, restaurants and entertainment on Palm Canyon Drive. If you need to see it to believe it, simply step out onto your private balcony for a bird’s eye view of the breathtaking desert landscape.</p>



<p><strong>Click&nbsp;<a href="https://palmsprings.hyatt.com/en/hotel/rooms.html">HERE</a>&nbsp;for a complete list of available room types.</strong></p>



<p><strong>ACTIVITIES:</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14372" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-7-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png" data-orig-size="737,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-7" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-7" class="wp-image-14372" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-7.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p><em><strong>Things to do in Palm Springs, California</strong></em></p>



<p>There won’t be slim pickings if you go panning for activities in The Golden State. Even if you narrow your search to just their spot on Palm Canyon Drive, you have more than enough shopping, dining and local attractions to stay busy for a long time. And Hyatt Palm Spring’s offer the finest extended-stay amenities in the city to make sure it stays that way.</p>



<figure class="wp-block-image"><img data-attachment-id="14374" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-9-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-9" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-9" class="wp-image-14374" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-9.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>Before you take your first step out the front door on your great California adventure, get the family energized with a day at our luxury outdoor pool, or hit the road after your daily regiment at their cutting-edge fitness center.</p>



<p>The beautiful views you’ll enjoy from these facilities are sure to feed your passion for the outdoors.</p>



<p><strong>Marvelous Palm Springs Activities Around Every Corner</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14370" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-5-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png" data-orig-size="737,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-5" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-5" class="wp-image-14370" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-5.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>Write hiking and biking at the top of your outdoor activities checklist if you plan on staying at Hyatt Palm Springs. There’s no place closer to Coachella Valley, one of our city’s gorgeous desert treasures with hidden trails and no entrance fees. Walk around Indian Canyons or VillageFest if you want more free things to do in Palm Springs. Tour the natural landscape on a four-wheeler, or practice your swing at any number of our 40 area golf courses.</p>



<p>If the sun becomes too much, tour our broad selection of museums that range in focus from airplanes to artwork.</p>



<p>And for that extra special night on the town with your friends, stroll to local restaurants within walking distance before you test your luck at the Spa Casino slot machines.</p>



<p><strong>Click&nbsp;<a href="https://palmsprings.hyatt.com/en/hotel/activities.html">HERE</a>&nbsp;for a complete list of activities.</strong></p>



<p><strong>DINING:</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14375" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-10-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-10" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-10" class="wp-image-14375" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-10.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p><em><strong>Innovative Fare that adds some Flair to the Local Palm Springs Dining</strong></em></p>



<p>Night after night, guests at Hyatt Palm Springs can indulge in a list of cuisines as long as the state of California. Enjoy an extraordinary fine-dining experience and extensive wine collection at&nbsp;<strong>SHARE</strong>&nbsp;Small Plate Bistro. Segue from your role as an important mogul into a sociable local with a poolside, Latin-inspired lunch at&nbsp;<strong>HooDoo Patio Restaurant &amp; Bar</strong>. The fun vibes and friendly atmosphere only get amplified once the sun goes down at&nbsp;<strong>HooDoo Cocktail Garden</strong>. Turn strangers into neighbors with a drink in your hand and a catchy tune in your head from their&nbsp;live entertainment every Thursday through Saturday. Of course, low-key days won’t leave you feeling left out either. Room service is open from 11 a.m. to 11 p.m. and will cater your creative romantic dinner on the balcony. You and your significant other are sure to see the rest of the hotel’s guests making their way to nearby restaurants only a five minutes’ walk from the hotel.</p>



<p><strong>Click&nbsp;<a href="https://palmsprings.hyatt.com/en/hotel/dining.html">HERE</a>&nbsp;for more information on dining.</strong></p>



<p><strong>WEDDINGS:&nbsp;</strong></p>



<p><em><strong>A Distinguished Hotel for Palm Springs Weddings</strong></em></p>



<figure class="wp-block-image"><img data-attachment-id="13142" data-permalink="https://gaytravelinformation.com/2016/02/04/strazcenter/first-impression-same-sex-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg" data-orig-size="849,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;Canon EOS 400D DIGITAL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1208011803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="first-impression-same-sex" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640" src="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640&amp;h=426" alt="first-impression-same-sex" class="wp-image-13142" srcset="https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=640&amp;h=426 640w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=150&amp;h=100 150w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=300&amp;h=200 300w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg?w=768&amp;h=511 768w, https://gaytravelagent.files.wordpress.com/2016/02/first-impression-same-sex.jpg 849w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>&nbsp;For simplicity’s sake, put all your eggs in one basket on the big day. Hyatt Palm Springs provides all the necessary space you need to host your ceremony, reception and rehearsal dinner. The bride should realistically never have to scramble from one place to the next in her dress, just like the groom shouldn’t have to corral family and friends to the next venue. Calm, content and composed—this is the only way the special couple should feel when the date approaches. And their award-winning wedding planners will make sure that happens.</p>



<p><strong>Savvy &amp; Sophisticated Wedding Venues</strong></p>



<p>Maintain an aura of refinement for traditional ceremonies. Play with bold colors and contemporary styles for modern services. A free-spirited wedding is just as welcome as an old-fashioned one at Hyatt Palm Springs. In their&nbsp;Grand Salon, couples can coordinate formal banquets that accommodate up to 170 guests. In the adjoining salons, small groups of 60 can enjoy an intimate dinner. With additional private&nbsp;<a href="http://palmsprings.hyatt.com/en/hotel/meetings-and-events/weddings/wedding-venues.html">wedding venues</a>&nbsp;down the hall and at your disposal, the trajectory of the night is ultimately up to you.</p>



<p><strong>Learn more about weddings at Hyatt Palm Springs&nbsp;<a href="https://palmsprings.hyatt.com/en/hotel/meetings-and-events/weddings.html">HERE</a>.</strong></p>



<p><strong>MEETINGS &amp; EVENTS:&nbsp;</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14377" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-18/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415" class="wp-image-14377" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p><em><strong>Uniting Corporate Travelers Under One Convenient Roof in Palm Springs</strong></em></p>



<p>Connections shouldn’t be about Internet speeds. Hyatt Palm Springs infuses social situations and friendly service into every aspect of their experience. That’s because they believe that people come first. Intimate banter on your private poolside patio, helpful hints from reception about local outdoor activities, exchanging stories with your server at SHARE Small Plate Bistro—their unique resort was designed to help groups feel welcome. That’s the beauty behind their meeting rooms, and that’s what makes them a corporate traveler hotspot: there’s simply no better way to reconnect with long-lost friends, distant relatives or business acquaintances than in our facilities.</p>



<p>Use the hotel’s exclusive online tool for large group room reservations to save money and time. Organize anything, from anniversaries and reunions to training sessions and conferences, in 12,000 square feet of versatile function space at their Palm Springs hotel. Or walk three blocks down Palm Canyon Drive to reach the magnificent Palm Springs Convention Center.</p>



<p><strong>Learn more&nbsp;<a href="https://palmsprings.hyatt.com/en/hotel/meetings-and-events.html">HERE</a>.</strong></p>



<p><strong>SPECIAL OFFERS:&nbsp;</strong></p>



<figure class="wp-block-image"><img data-attachment-id="14367" data-permalink="https://gaytravelinformation.com/2016/10/04/hyattpalmsprings/cq5dam-thumbnail-744-415-2-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png" data-orig-size="737,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cq5dam-thumbnail-744-415-2" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640" src="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640&amp;h=360" alt="cq5dam-thumbnail-744-415-2" class="wp-image-14367" srcset="https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=640&amp;h=360 640w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=150&amp;h=84 150w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png?w=300&amp;h=169 300w, https://gaytravelagent.files.wordpress.com/2016/10/cq5dam-thumbnail-744-415-2.png 737w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>Hyatt Palm Springs has a plethora of packages available. Click&nbsp;<a href="https://palmsprings.hyatt.com/en/hotel/offers.html">HERE</a>&nbsp;to learn more.</p>



<p><strong>For more information on gay friendly Hyatt Palm Springs visit:&nbsp;<a href="https://palmsprings.hyatt.com/en/hotel/our-hotel.html">https://palmsprings.hyatt.com/en/hotel/our-hotel.html</a></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18965" class="share-facebook sd-button share-icon" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18965" class="share-pinterest sd-button share-icon" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18965" class="share-twitter sd-button share-icon" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18965" class="share-linkedin sd-button share-icon" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://gaytravelinformation.com/2020/02/10/hyatt-palm-springs-ca/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17632256-18965-5e423d31583bb' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=17632256&amp;post_id=18965&amp;origin=gaytravelagent.wordpress.com&amp;obj_id=17632256-18965-5e423d31583bb&amp;domain=gaytravelinformation.com' data-name='like-post-frame-17632256-18965-5e423d31583bb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div style="clear:both;"></div>
				
				<div class="postmeta">
					<p><span class="cat-links">Filed under <a href="https://gaytravelinformation.com/category/california-2/" rel="category tag">California</a>, <a href="https://gaytravelinformation.com/category/gay-friendly-hotels/" rel="category tag">gay friendly hotels</a>, <a href="https://gaytravelinformation.com/category/gay-travel-blog/" rel="category tag">gay travel blog</a>, <a href="https://gaytravelinformation.com/category/gay-travel-information/" rel="category tag">gay travel information</a>, <a href="https://gaytravelinformation.com/category/gay-travel-reviews/" rel="category tag">gay travel reviews</a>, <a href="https://gaytravelinformation.com/category/gay-travel-writer/" rel="category tag">gay travel writer</a>, <a href="https://gaytravelinformation.com/category/palm-springs/" rel="category tag">palm springs</a></span> <span class="tags-links">&middot; Tagged with <a href="https://gaytravelinformation.com/tag/gay-friendly/" rel="tag">gay friendly</a>, <a href="https://gaytravelinformation.com/tag/gay-marriage-palm-springs/" rel="tag">gay marriage Palm Springs</a>, <a href="https://gaytravelinformation.com/tag/gay-palm-springs/" rel="tag">gay palm springs</a>, <a href="https://gaytravelinformation.com/tag/gay-travel/" rel="tag">gay travel</a>, <a href="https://gaytravelinformation.com/tag/gay-travel-blog/" rel="tag">gay travel blog</a>, <a href="https://gaytravelinformation.com/tag/gay-travel-information/" rel="tag">gay travel information</a>, <a href="https://gaytravelinformation.com/tag/gay-traveler/" rel="tag">gay traveler</a>, <a href="https://gaytravelinformation.com/tag/hyatt-palm-springs/" rel="tag">Hyatt Palm Springs</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-event-venues/" rel="tag">Palm Springs event venues</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-gay-weddings/" rel="tag">Palm Springs gay weddings</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-hotels/" rel="tag">Palm Springs hotels</a>, <a href="https://gaytravelinformation.com/tag/palm-springs-wedding-venue/" rel="tag">Palm Springs wedding venue</a></span></p>
				</div>

			</div>

			<div id="nav-below" class="navigation single-navigation">
				<div class="nav-previous"><a href="https://gaytravelinformation.com/2020/01/19/white-out-weekend-sunday-river-me/" rel="prev"><span class="meta-nav">&larr;</span> White Out Weekend &#8211; Sunday River,&nbsp;ME</a></div>
				<div class="nav-next"></div>
			</div><!-- #nav-below -->

	   	 	<div class="postcomments">
				
<!-- You can start editing here. -->

<div id="comments">
	
			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/hyatt-palm-springs-ca/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gaytravelinformation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="194704aff0" /><input type="hidden" name="_wp_http_referer" value="/2020/02/10/hyatt-palm-springs-ca/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6484121191" /></p>
<input type="hidden" name="genseq" value="1581399345" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>			</div>

		</div>

		
	</div>

	
<div id="sidebar_right">
	
	<ul>
		<li id="media_image-37" class="widget widget_media_image"><h4>Travel Channel</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.travelchannel.com" rel="httpwwwtravelchannelcom noopener noreferrer" target="_blank"><img width="293" height="120" src="https://gaytravelagent.files.wordpress.com/2019/04/travelchannel-logo.png" class="image wp-image-18336 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/04/travelchannel-logo.png 293w, https://gaytravelagent.files.wordpress.com/2019/04/travelchannel-logo.png?w=150&amp;h=61 150w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="18336" data-permalink="https://gaytravelinformation.com/travelchannel-logo/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/04/travelchannel-logo.png" data-orig-size="293,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="travelchannel-logo" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/04/travelchannel-logo.png?w=293" data-large-file="https://gaytravelagent.files.wordpress.com/2019/04/travelchannel-logo.png?w=293" /></a></li>
<li id="media_image-522" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="551" src="https://gaytravelagent.files.wordpress.com/2019/09/2vryc7m.jpg?w=300" class="image wp-image-18505  attachment-300x551 size-300x551" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/09/2vryc7m.jpg 300w, https://gaytravelagent.files.wordpress.com/2019/09/2vryc7m.jpg?w=82 82w, https://gaytravelagent.files.wordpress.com/2019/09/2vryc7m.jpg?w=163 163w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18505" data-permalink="https://gaytravelinformation.com/2vryc7m/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/09/2vryc7m.jpg" data-orig-size="300,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2vryc7m" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/09/2vryc7m.jpg?w=163" data-large-file="https://gaytravelagent.files.wordpress.com/2019/09/2vryc7m.jpg?w=300" /></li>
<li id="media_image-502" class="widget widget_media_image"><h4>Andaz West Hollywood &#8211; Los Angeles</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.hyatt.com/en-US/hotel/california/andaz-west-hollywood/laxss/special-events/weddings?src=agn_oth_prop_misc_devorecomm_laxss_other_gaytraveladwedding" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg?w=250" class="image wp-image-18342  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18342" data-permalink="https://gaytravelinformation.com/gay-travel-ad_500x500-andaz-west-hollywood/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg" data-orig-size="1042,1042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gay Travel Ad_500x500-Andaz West Hollywood" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/04/gay-travel-ad_500x500-andaz-west-hollywood.jpg?w=640" /></a></li>
<li id="media_image-483" class="widget widget_media_image"><h4>The Adelphi Hotel &#8211; Saratoga Springs, NY</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.theadelphihotel.com/" target="_blank" rel="noopener noreferrer"><img width="248" height="248" src="https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg?w=248" class="image wp-image-17962  attachment-248x248 size-248x248" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg?w=248 248w, https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg?w=496 496w, https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg?w=300 300w" sizes="(max-width: 248px) 100vw, 248px" data-attachment-id="17962" data-permalink="https://gaytravelinformation.com/adelphi-hotel-gay-travel-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg" data-orig-size="2083,2083" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adelphi Hotel &#8211; Gay Travel Ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/02/adelphi-hotel-gay-travel-ad.jpeg?w=640" /></a></li>
<li id="media_image-523" class="widget widget_media_image"><h4>Beaver Creek Lodge &#8211; Beaver Creek, CO</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.kesslercollection.com/beaver-creek-lodge/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg?w=250" class="image wp-image-18514  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Beaver Creek Lodge - Beaver Creek, CO" srcset="https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18514" data-permalink="https://gaytravelinformation.com/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beaver Creek Lodge-Travel-Wedding-Ad_Tile_500x500-v2" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/09/beaver-creek-lodge-travel-wedding-ad_tile_500x500-v2.jpg?w=500" /></a></li>
<li id="media_image-497" class="widget widget_media_image"><h4>Hotel Saranac &#8211; Saranac Lake, NY</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://hotelsaranac.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png?w=250" class="image wp-image-18192  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png 500w, https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18192" data-permalink="https://gaytravelinformation.com/hotel-saranac-gaytravel-500x500/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hotel Saranac GayTravel-500&#215;500" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/03/hotel-saranac-gaytravel-500x500.png?w=500" /></a></li>
<li id="media_image-491" class="widget widget_media_image"><h4>Grand Hyatt New York</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.hyatt.com/en-US/hotel/new-york/grand-hyatt-new-york/nycgh/rooms" target="_blank" rel="noopener noreferrer"><img width="250" height="208" src="https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg?w=250" class="image wp-image-18185  attachment-250x208 size-250x208" alt="" style="max-width: 100%; height: auto;" title="Grand Hyatt New York" srcset="https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18185" data-permalink="https://gaytravelinformation.com/grand-hyatt-nyc-world-pride_gay-travel_v2-01/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg" data-orig-size="1250,1042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grand Hyatt NYC &#8211; World Pride_Gay Travel_v2-01" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/03/grand-hyatt-nyc-world-pride_gay-travel_v2-01.jpg?w=640" /></a></li>
<li id="media_image-503" class="widget widget_media_image"><h4>Apple Core Hotels &#8211; New York, NY</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.applecorehotels.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg?w=250" class="image wp-image-18351  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Apple Core Hotels - New York, NY" srcset="https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18351" data-permalink="https://gaytravelinformation.com/apple-core-hotels-gay-travel-information/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APPLE CORE HOTELS-Gay-Travel-Information" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/05/apple-core-hotels-gay-travel-information.jpg?w=500" /></a></li>
<li id="media_image-511" class="widget widget_media_image"><h4>Chateau St. Jean &#8211; Sonoma, CA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chateaustjean.com/?utm_source=GTI&#038;utm_medium=banner" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png?w=250" class="image wp-image-18462  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Chateau St. Jean - Sonoma, CA" srcset="https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png 500w, https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18462" data-permalink="https://gaytravelinformation.com/chateau-st-jean-banneragaytravel/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chateau St Jean-BANNERAGayTravel" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/08/chateau-st-jean-banneragaytravel.png?w=500" /></a></li>
<li id="media_image-529" class="widget widget_media_image"><h4>Graduate Cincinnati &#8211; Ohio</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.graduatehotels.com/cincinnati/" target="_blank" rel="noopener noreferrer"><img width="250" height="324" src="https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg?w=250" class="image wp-image-18781  attachment-250x324 size-250x324" alt="" style="max-width: 100%; height: auto;" title="Graduate Cincinnati - Ohio" srcset="https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg?w=116 116w, https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg?w=232 232w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18781" data-permalink="https://gaytravelinformation.com/granduate-cincinnati-gay-travel-ad-page-001/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg" data-orig-size="2550,3300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Granduate Cincinnati Gay Travel Ad-page-001" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg?w=232" data-large-file="https://gaytravelagent.files.wordpress.com/2020/01/granduate-cincinnati-gay-travel-ad-page-001.jpg?w=640" /></a></li>
<li id="media_image-457" class="widget widget_media_image"><h4>Surf &#038; Sand Resort &#8211; Laguna Beach, CA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.surfandsandresort.com/?nck=8332106626&#038;doing_wp_cron=1561488857.9853420257568359375000" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg?w=250" class="image wp-image-18407  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Surf and Sand Resort - Laguna Beach, CA" srcset="https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18407" data-permalink="https://gaytravelinformation.com/surf-and-san-resort-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Surf and San Resort banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/06/surf-and-san-resort-banner-ad.jpg?w=500" /></a></li>
<li id="media_image-505" class="widget widget_media_image"><h4>Baker&#8217;s Cay Resort &#8211; Key Largo, FL</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://curiocollection3.hilton.com/en/hotels/florida/bakers-cay-resort-key-largo-curio-collection-by-hilton-KYLCUQQ/index.html?SEO_id=GMB-QQ-KYLCUQQ" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg?w=250" class="image wp-image-18353  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Baker&#039;s Cay Resort - Key Largo, FL" srcset="https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18353" data-permalink="https://gaytravelinformation.com/bakers_cay_gaytravelinformation_500x500/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bakers_Cay_Gaytravelinformation_500x500" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/05/bakers_cay_gaytravelinformation_500x500.jpg?w=500" /></a></li>
<li id="media_image-527" class="widget widget_media_image"><h4>Foud:Re Phoenix Hotel &#8211; Arizona</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.foundrehotels.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg?w=250" class="image wp-image-18779  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Foud:Re Phoenix Hotel - Arizona" srcset="https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg 500w, https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18779" data-permalink="https://gaytravelinformation.com/foundre_gaytravelad_500x500/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FoundRE_GayTravelAd_500x500" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2020/01/foundre_gaytravelad_500x500.jpg?w=500" /></a></li>
<li id="media_image-510" class="widget widget_media_image"><h4>Red Mountain Resort &#8211; Ivins, Utah</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.redmountainresort.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg?w=250" class="image wp-image-18409  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Red Mountain Resort - Ivins, Utah" srcset="https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18409" data-permalink="https://gaytravelinformation.com/red-mountain-resort-utah/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Red Mountain Resort &#8211; Utah" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/06/red-mountain-resort-utah.jpg?w=500" /></a></li>
<li id="media_image-453" class="widget widget_media_image"><h4>W Chicago City Center &#8211; Chicago, IL</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.wchicagocitycenter.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-city-center.gif?w=250" class="image wp-image-17154  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" data-attachment-id="17154" data-permalink="https://gaytravelinformation.com/w-chicago-city-center/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-city-center.gif" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="W Chicago City Center" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-city-center.gif?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-city-center.gif?w=500" /></a></li>
<li id="media_image-454" class="widget widget_media_image"><h4>W Chicago Lakehouse &#8211; Chicago, IL</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://http://www.wchicago-lakeshore.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-lake-shore.gif?w=250" class="image wp-image-17155  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" data-attachment-id="17155" data-permalink="https://gaytravelinformation.com/w-chicago-lake-shore/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-lake-shore.gif" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="W Chicago Lake Shore" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-lake-shore.gif?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/03/w-chicago-lake-shore.gif?w=500" /></a></li>
<li id="media_image-531" class="widget widget_media_image"><h4>Graduate Hotel &#8211; State College, PA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.graduatehotels.com/state-college/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg?w=250" class="image wp-image-18784  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Graduate Hotel - State College, PA" srcset="https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg 500w, https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18784" data-permalink="https://gaytravelinformation.com/graduate-hotel-state-college/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Graduate Hotel State College" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2020/01/graduate-hotel-state-college-.jpg?w=500" /></a></li>
<li id="media_image-371" class="widget widget_media_image"><h4>Salem Waterfront Hotel &#038; Suites &#8211; Salem, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.salemwaterfronthotel.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/salemwaterfronthotel-banner.jpg" class="image wp-image-17224 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/salemwaterfronthotel-banner.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/07/salemwaterfronthotel-banner.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17224" data-permalink="https://gaytravelinformation.com/salemwaterfronthotel-banner/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/salemwaterfronthotel-banner.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SalemWaterfrontHotel-banner" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/salemwaterfronthotel-banner.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/salemwaterfronthotel-banner.jpg?w=250" /></a></li>
<li id="media_image-528" class="widget widget_media_image"><h4>Hotel Viking &#8211; Newport, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.hotelviking.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="252" src="https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg?w=250" class="image wp-image-18780  attachment-250x252 size-250x252" alt="" style="max-width: 100%; height: auto;" title="Hotel Viking - Newport, RI" srcset="https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg?w=298 298w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18780" data-permalink="https://gaytravelinformation.com/hotel-viking-gay-travel-banner-ad-page-001/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg" data-orig-size="1563,1575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hotel Viking Gay Travel Banner Ad-page-001" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg?w=298" data-large-file="https://gaytravelagent.files.wordpress.com/2020/01/hotel-viking-gay-travel-banner-ad-page-001.jpg?w=640" /></a></li>
<li id="media_image-232" class="widget widget_media_image"><h4>Newport Vineyards, BRIX Restaurant + Taproot Brewing Co.</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.newportvineyards.com"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2015/10/newportvineyardsgaytravelinfowebad250x2501.jpg" class="image wp-image-17796 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2015/10/newportvineyardsgaytravelinfowebad250x2501.jpg 250w, https://gaytravelagent.files.wordpress.com/2015/10/newportvineyardsgaytravelinfowebad250x2501.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17796" data-permalink="https://gaytravelinformation.com/2015/10/31/newportvineyards/newportvineyardsgaytravelinfowebad250x250/" data-orig-file="https://gaytravelagent.files.wordpress.com/2015/10/newportvineyardsgaytravelinfowebad250x2501.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NewportVineyardsGayTravelInfoWebAd250x250&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NewportVineyardsGayTravelInfoWebAd250x250" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2015/10/newportvineyardsgaytravelinfowebad250x2501.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2015/10/newportvineyardsgaytravelinfowebad250x2501.jpg?w=250" /></a></li>
<li id="media_image-162" class="widget widget_media_image"><h4>Salvation Cafe &#8211; Newport, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.salvationcafe.com"><img width="252" height="252" src="https://gaytravelagent.files.wordpress.com/2018/05/salvation3.jpg" class="image wp-image-17203 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/05/salvation3.jpg 252w, https://gaytravelagent.files.wordpress.com/2018/05/salvation3.jpg?w=150&amp;h=150 150w" sizes="(max-width: 252px) 100vw, 252px" data-attachment-id="17203" data-permalink="https://gaytravelinformation.com/salvation3/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/05/salvation3.jpg" data-orig-size="252,252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salvation3" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/05/salvation3.jpg?w=252" data-large-file="https://gaytravelagent.files.wordpress.com/2018/05/salvation3.jpg?w=252" /></a></li>
<li id="media_image-417" class="widget widget_media_image"><h4>Saybrook Point Inn &#038; Spa &#8211; Old Saybrook, CT</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.saybrook.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg?w=250" class="image wp-image-16220  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16220" data-permalink="https://gaytravelinformation.com/saybrook-point-inn-bannerad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Saybrook Point Inn &#8211; bannerad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/09/saybrook-point-inn-bannerad.jpg?w=500" /></a></li>
<li id="media_image-294" class="widget widget_media_image"><h4>Aspen Square Hotel &#8211; Aspen, CO</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.aspensquarehotel.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2020/01/aspensquare12-20-19.gif" class="image wp-image-18782 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="18782" data-permalink="https://gaytravelinformation.com/aspensquare12-20-19/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/01/aspensquare12-20-19.gif" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aspensquare12-20-19" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/01/aspensquare12-20-19.gif?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2020/01/aspensquare12-20-19.gif?w=250" /></a></li>
<li id="media_image-436" class="widget widget_media_image"><h4>Beaver Run Resort &#8211; Breckenridge, CO</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.beaverrun.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg?w=250" class="image wp-image-18963  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Beaver Run Resort - Breckenridge, CO" srcset="https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg 500w, https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18963" data-permalink="https://gaytravelinformation.com/brr_gay_travel_info_500x500_feb2020/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brr_gay_travel_info_500x500_feb2020" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2020/01/brr_gay_travel_info_500x500_feb2020.jpg?w=500" /></a></li>
<li id="media_image-366" class="widget widget_media_image"><h4>Mountain Lodge Telluride &#8211; Colorado</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.mountainlodgetelluride.com/"><img width="250" height="249" src="https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg?w=250" class="image wp-image-17210 alignnone attachment-250x249 size-250x249" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg 499w, https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17210" data-permalink="https://gaytravelinformation.com/mtnlodgetelluride-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg" data-orig-size="499,498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MtnLodgeTelluride-Ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/mtnlodgetelluride-ad.jpg?w=499" /></a></li>
<li id="media_image-489" class="widget widget_media_image"><h4>Lift One Condominiums &#8211; Aspen, CO</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://liftone.com/?utm_source=referrals&#038;utm_medium=link&#038;utm_campaign=gaytravelinformation_com" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg?w=250" class="image wp-image-17963  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17963" data-permalink="https://gaytravelinformation.com/liftonebanner1-23-19/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liftonebanner1-23-19" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/02/liftonebanner1-23-19.jpg?w=500" /></a></li>
<li id="media_image-458" class="widget widget_media_image"><h4>The Westin Riverfront Resort &#038; Spa &#8211; Avon, Vail Valley &#8211; CO</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.marriott.com/hotels/travel/whrbw-the-westin-riverfront-resort-and-spa-avon-vail-valley/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg?w=250" class="image wp-image-18390  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="The Westin Riverfront Resort &amp; Spa - Avon, Vail Valley - CO" srcset="https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18390" data-permalink="https://gaytravelinformation.com/westin-riverfront-resort-spa-summer-2019/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westin Riverfront Resort &amp;amp; Spa &#8211; Summer 2019" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/05/westin-riverfront-resort-spa-summer-2019.jpg?w=500" /></a></li>
<li id="media_image-326" class="widget widget_media_image"><h4>The Stanley Hotel &#8211; Estes Park, CO</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.stanleyhotel.com/?utm_source=GayTravel&#038;utm_medium=Banner&#038;utm_term=Gay%20Travel&#038;utm_content=Create%20memories&#038;utm_campaign=landing%20page"><img class="image alignnone" src="http://i.imgur.com/xSa921m.jpg" alt="" width="250" height="250" /></a></li>
<li id="media_image-382" class="widget widget_media_image"><h4>Wyndham Vacation Rentals &#8211; Vail, CO</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://goo.gl/uqs1U6"><img class="image alignnone" src="http://i.imgur.com/4aDJuOM.gif" alt="" width="250" height="250" /></a></li>
<li id="media_image-428" class="widget widget_media_image"><h4>The Westin Denver Downtown</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.westindenverdowntown.com/?SWAQ=958P" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg?w=250" class="image wp-image-16333  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16333" data-permalink="https://gaytravelinformation.com/westindenverdt-weddings_banner-500x500/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WestinDenverDT-Weddings_Banner-500&#215;500" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/09/westindenverdt-weddings_banner-500x500.jpg?w=500" /></a></li>
<li id="media_image-449" class="widget widget_media_image"><h4>Hyatt Regency Lake Tahoe Resort, Spa + Casino</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://laketahoe.regency.hyatt.com/en/hotel/home.html" target="_blank" rel="noopener noreferrer"><img width="250" height="307" src="https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg?w=250" class="image wp-image-17078  attachment-250x307 size-250x307" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg?w=122 122w, https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg?w=245 245w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17078" data-permalink="https://gaytravelinformation.com/hyattlaketahoe-bannerad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg" data-orig-size="980,1202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hyattlaketahoe &#8211; bannerad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg?w=245" data-large-file="https://gaytravelagent.files.wordpress.com/2018/02/hyattlaketahoe-bannerad.jpg?w=640" /></a></li>
<li id="media_image-477" class="widget widget_media_image"><h4>Tahoe Moon Properties &#8211; Tahoe City, CA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://tahoemoonproperties.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/10/tahoe-moon-properties-banner-ad-250x250.jpg" class="image wp-image-17604  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/10/tahoe-moon-properties-banner-ad-250x250.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/10/tahoe-moon-properties-banner-ad-250x250.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17604" data-permalink="https://gaytravelinformation.com/tahoe-moon-properties-banner-ad-250x250/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/10/tahoe-moon-properties-banner-ad-250x250.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tahoe-moon-properties-banner ad 250&#215;250" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/10/tahoe-moon-properties-banner-ad-250x250.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/10/tahoe-moon-properties-banner-ad-250x250.jpg?w=250" /></a></li>
<li id="media_image-487" class="widget widget_media_image"><h4>Stoweflake Mountain Resort &#038; Spa &#8211; Stowe, VT</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.stoweflake.com/"><img width="336" height="280" src="https://gaytravelagent.files.wordpress.com/2019/01/stoweflake-mountain-resort-.png?w=336" class="image wp-image-17960  attachment-336x280 size-336x280" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/01/stoweflake-mountain-resort-.png 336w, https://gaytravelagent.files.wordpress.com/2019/01/stoweflake-mountain-resort-.png?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/01/stoweflake-mountain-resort-.png?w=300 300w" sizes="(max-width: 336px) 100vw, 336px" data-attachment-id="17960" data-permalink="https://gaytravelinformation.com/stoweflake-mountain-resort/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/01/stoweflake-mountain-resort-.png" data-orig-size="336,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stoweflake mountain resort" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/01/stoweflake-mountain-resort-.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/01/stoweflake-mountain-resort-.png?w=336" /></a></li>
<li id="media_image-444" class="widget widget_media_image"><h4>Land&#8217;s End at Cannon Beach &#8211; Oregon</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.landsendcb.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg?w=250" class="image wp-image-16774  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16774" data-permalink="https://gaytravelinformation.com/print-3/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Print" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/12/banner-small-500.jpg?w=500" /></a></li>
<li id="media_image-490" class="widget widget_media_image"><h4>The LINE DC &#8211; Washington, DC</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.thelinehotel.com/dc/" target="_blank" rel="noopener noreferrer"><img width="250" height="249" src="https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg?w=250" class="image wp-image-18180  attachment-250x249 size-250x249" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18180" data-permalink="https://gaytravelinformation.com/the-line-dc-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg" data-orig-size="513,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The LINE DC &#8211; banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/02/the-line-dc-banner-ad.jpg?w=513" /></a></li>
<li id="media_image-336" class="widget widget_media_image"><h4>The Lodge at Woodloch &#8211; Hawley, PA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.thelodgeatwoodloch.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/the_lodgeat_woodloch_250x250_banner_ad.jpg" class="image wp-image-17216 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/the_lodgeat_woodloch_250x250_banner_ad.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/07/the_lodgeat_woodloch_250x250_banner_ad.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17216" data-permalink="https://gaytravelinformation.com/the_lodgeat_woodloch_250x250_banner_ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/the_lodgeat_woodloch_250x250_banner_ad.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1437333371&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The_Lodgeat_Woodloch_250x250_Banner_Ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/the_lodgeat_woodloch_250x250_banner_ad.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/the_lodgeat_woodloch_250x250_banner_ad.jpg?w=250" /></a></li>
<li id="media_image-390" class="widget widget_media_image"><h4>Walt Disney World Swan &#038; Dolphin</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.swandolphin.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/waltdisneyworldswananddolphin.gif" class="image wp-image-17212 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="17212" data-permalink="https://gaytravelinformation.com/waltdisneyworldswananddolphin/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/waltdisneyworldswananddolphin.gif" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waltdisneyworldswananddolphin" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/waltdisneyworldswananddolphin.gif?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/waltdisneyworldswananddolphin.gif?w=250" /></a></li>
<li id="media_image-355" class="widget widget_media_image"><h4>Beacher&#8217;s Lodge &#8211; St. Augustine, FL</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.beacherslodge.com/"><img width="253" height="253" src="https://gaytravelagent.files.wordpress.com/2018/07/beachers-b.jpg" class="image wp-image-17221 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/beachers-b.jpg 253w, https://gaytravelagent.files.wordpress.com/2018/07/beachers-b.jpg?w=150&amp;h=150 150w" sizes="(max-width: 253px) 100vw, 253px" data-attachment-id="17221" data-permalink="https://gaytravelinformation.com/beachers-b/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/beachers-b.jpg" data-orig-size="253,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beachers-B" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/beachers-b.jpg?w=253" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/beachers-b.jpg?w=253" /></a></li>
<li id="media_image-427" class="widget widget_media_image"><h4>Hilton Atlanta &#8211; GA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www3.hilton.com/en/hotels/georgia/hilton-atlanta-ATLAHHH/index.html" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg?w=250" class="image wp-image-18530  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Hilton Atlanta - GA" srcset="https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18530" data-permalink="https://gaytravelinformation.com/hilton-atlanta-gay-travel/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg" data-orig-size="2083,2083" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hilton Atlanta Gay Travel" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/10/hilton-atlanta-gay-travel-.jpg?w=640" /></a></li>
<li id="media_image-530" class="widget widget_media_image"><h4>Waldo Emerson Inn &#8211; Kennebunkport, ME</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.waldoemerson.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="247" src="https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg?w=250" class="image wp-image-18783  attachment-250x247 size-250x247" alt="" style="max-width: 100%; height: auto;" title="Waldo Emerson Inn - Kennebunkport, ME" srcset="https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18783" data-permalink="https://gaytravelinformation.com/waldo-emerson-inn-kennebunkport-maine/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg" data-orig-size="508,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Waldo Emerson Inn &#8211; Kennebunkport Maine" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2020/01/waldo-emerson-inn-kennebunkport-maine.jpg?w=508" /></a></li>
<li id="media_image-450" class="widget widget_media_image"><h4>Race Brook Lodge &#8211; Sheffield, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://rblodge.com/?utm_source=Gay%20Travel%20Information&#038;utm_medium=Banner&#038;utm_content=UnwindRelaxRejuvenate" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg?w=250" class="image wp-image-17145  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg 500w, https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17145" data-permalink="https://gaytravelinformation.com/race-brook-lodge-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Race Brook Lodge Banner Ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/02/race-brook-lodge-banner-ad.jpg?w=500" /></a></li>
<li id="media_image-456" class="widget widget_media_image"><h4>Red Lion Inn &#8211; Stockbridge, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.redlioninn.com/?utm_source=Gay%20Travel%20Information&#038;utm_medium=Banner&#038;utm_content=FindYourNook" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg?w=250" class="image wp-image-17157  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg 500w, https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17157" data-permalink="https://gaytravelinformation.com/red-lion-inn_gaytravel_500x500/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Red Lion Inn_GayTravel_500x500" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/03/red-lion-inn_gaytravel_500x500.jpg?w=500" /></a></li>
<li id="media_image-460" class="widget widget_media_image"><h4>Porter Square Hotel &#8211; Cambridge, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.theportersquarehotel.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg?w=250" class="image wp-image-18319  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18319" data-permalink="https://gaytravelinformation.com/porter-square-hotel-gay-travel-information-2019-1/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Porter Square Hotel Gay Travel Information 2019 (1)" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/04/porter-square-hotel-gay-travel-information-2019-1.jpg?w=500" /></a></li>
<li id="media_image-504" class="widget widget_media_image"><h4>Hotel 1868 &#8211; Cambridge, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.hotel1868.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg?w=250" class="image wp-image-18352  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Hotel 1868 - Cambridge, MA" srcset="https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18352" data-permalink="https://gaytravelinformation.com/hotel-1868-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hotel 1868 &#8211; Banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/05/hotel-1868-banner-ad.jpg?w=500" /></a></li>
<li id="media_image-473" class="widget widget_media_image"><h4>Michael&#8217;s Harborside &#8211; Newburyport, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.michaelsharborside.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/09/7697-mh-gaytravelinfo-banner-250x250_2.jpg" class="image wp-image-17595  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/09/7697-mh-gaytravelinfo-banner-250x250_2.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/09/7697-mh-gaytravelinfo-banner-250x250_2.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17595" data-permalink="https://gaytravelinformation.com/7507-mh-chamber-web-ads-2018-indd/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/09/7697-mh-gaytravelinfo-banner-250x250_2.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;7507 MH Chamber web ads 2018.indd&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7507 MH Chamber web ads 2018.indd" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/09/7697-mh-gaytravelinfo-banner-250x250_2.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/09/7697-mh-gaytravelinfo-banner-250x250_2.jpg?w=250" /></a></li>
<li id="media_image-508" class="widget widget_media_image"><h4>Boch Center &#8211; Boston, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.bochcenter.org/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg?w=250" class="image wp-image-18356  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Boch Center - Boston, MA" srcset="https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18356" data-permalink="https://gaytravelinformation.com/boch-center-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boch Center &#8211; Banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/05/boch-center-banner-ad.jpg?w=500" /></a></li>
<li id="media_image-372" class="widget widget_media_image"><h4>The White Hart Inn &#8211; Salisbury, CT</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.whitehartinn.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/thewhitehart1.jpg" class="image wp-image-17222 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/thewhitehart1.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/07/thewhitehart1.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17222" data-permalink="https://gaytravelinformation.com/thewhitehart1/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/thewhitehart1.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thewhitehart1" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/thewhitehart1.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/thewhitehart1.jpg?w=250" /></a></li>
<li id="media_image-431" class="widget widget_media_image"><h4>Interlaken Inn &#8211; Lakeville, CT</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.interlakeninn.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg?w=250" class="image wp-image-16420  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16420" data-permalink="https://gaytravelinformation.com/interlaken_gaytravel_500x500/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Interlaken_GayTravel_500x500" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/10/interlaken_gaytravel_500x500.jpg?w=500" /></a></li>
<li id="media_image-391" class="widget widget_media_image"><h4>Rockland Harbor Hotel &#8211; Rockland, ME</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.rocklandharborhotel.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/rocklandharborhotelmaine-banner.jpg" class="image wp-image-17207 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/rocklandharborhotelmaine-banner.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/07/rocklandharborhotelmaine-banner.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17207" data-permalink="https://gaytravelinformation.com/rocklandharborhotelmaine-banner/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/rocklandharborhotelmaine-banner.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RocklandHarborHotelMaine-Banner" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/rocklandharborhotelmaine-banner.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/rocklandharborhotelmaine-banner.jpg?w=250" /></a></li>
<li id="media_image-496" class="widget widget_media_image"><h4>Devonfield Inn &#8211; Lee, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.devonfield.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="248" src="https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg?w=250" class="image wp-image-18191  attachment-250x248 size-250x248" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18191" data-permalink="https://gaytravelinformation.com/devonfield-inn-lee-ma-banner-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg" data-orig-size="518,513" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Devonfield Inn &#8211; Lee, MA BANNER 2" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/03/devonfield-inn-lee-ma-banner-2.jpg?w=518" /></a></li>
<li id="media_image-488" class="widget widget_media_image"><h4>The Margate Lakefront Resort &#8211; Lanconia, NH</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.themargate.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg?w=250" class="image wp-image-17961  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17961" data-permalink="https://gaytravelinformation.com/the-margate-lakefront-resort-logo/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the margate lakefront resort &#8211; logo" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/01/the-margate-lakefront-resort-logo.jpg?w=500" /></a></li>
<li id="media_image-472" class="widget widget_media_image"><h4>The Douglas &#8211; Vancouver, BC</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://thedouglasvancouver.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg?w=250" class="image wp-image-17594  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17594" data-permalink="https://gaytravelinformation.com/douglas-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg" data-orig-size="961,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Douglas Banner Ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/09/douglas-banner-ad.jpg?w=640" /></a></li>
<li id="media_image-442" class="widget widget_media_image"><h4>Sheltered Nook &#8211; Bay City, OR</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://shelterednook.com/" target="_blank" rel="noopener noreferrer"><img width="251" height="250" src="https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg?w=251" class="image wp-image-16759  attachment-251x250 size-251x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg?w=251 251w, https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg 501w, https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg?w=300 300w" sizes="(max-width: 251px) 100vw, 251px" data-attachment-id="16759" data-permalink="https://gaytravelinformation.com/shelterednookbannerad-1/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg" data-orig-size="501,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shelterednookbannerad-1" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/12/shelterednookbannerad-1.jpg?w=501" /></a></li>
<li id="media_image-499" class="widget widget_media_image"><h4>The Berkeley &#8211; Asbury Park, NJ</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://berkeleyhotelnj.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg?w=250" class="image wp-image-18316  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18316" data-permalink="https://gaytravelinformation.com/theberkeleyoceanfronthotel-bannerad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg" data-orig-size="501,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TheBerkeleyOceanfrontHotel-bannerad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/04/theberkeleyoceanfronthotel-bannerad.jpg?w=501" /></a></li>
<li id="media_image-435" class="widget widget_media_image"><h4>Alexander&#8217;s Guesthouse &#8211; Key West</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.alexanderskeywest.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg?w=250" class="image wp-image-16515  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16515" data-permalink="https://gaytravelinformation.com/alexandersguesthousekeywest-1/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg" data-orig-size="502,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alexandersguesthousekeywest-1" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/11/alexandersguesthousekeywest-1.jpg?w=502" /></a></li>
<li id="media_image-338" class="widget widget_media_image"><h4>Playa Largo Resort &#038; Spa &#8211; Key Largo, FL</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://playalargoresort.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/playalargo-bannerad.gif" class="image wp-image-17214 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="17214" data-permalink="https://gaytravelinformation.com/playalargo-bannerad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/playalargo-bannerad.gif" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PlayaLargo-BannerAd" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/playalargo-bannerad.gif?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/playalargo-bannerad.gif?w=250" /></a></li>
<li id="media_image-415" class="widget widget_media_image"><h4>Pelican Grand Beach Resort &#8211; Ft. Lauderdale, FL</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.pelicanbeach.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg?w=250" class="image wp-image-16219  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16219" data-permalink="https://gaytravelinformation.com/pelican-grand-beach-resort-banner/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pelican Grand Beach Resort &#8211; Banner" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/09/pelican-grand-beach-resort-banner.jpg?w=500" /></a></li>
<li id="media_image-181" class="widget widget_media_image"><h4>Courtyard by Marriott Sandestin</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.marriott.com/hotels/travel/vpscy-courtyard-sandestin-at-grand-boulevard/?scid=bb1a189a-fec3-4d19-a255-54ba596febe2"><img width="260" height="259" src="https://gaytravelagent.files.wordpress.com/2018/07/courtyardsandestin.jpg" class="image wp-image-17220 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/courtyardsandestin.jpg 260w, https://gaytravelagent.files.wordpress.com/2018/07/courtyardsandestin.jpg?w=150&amp;h=150 150w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="17220" data-permalink="https://gaytravelinformation.com/courtyardsandestin/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/courtyardsandestin.jpg" data-orig-size="260,259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="courtyardsandestin" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/courtyardsandestin.jpg?w=260" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/courtyardsandestin.jpg?w=260" /></a></li>
<li id="media_image-513" class="widget widget_media_image"><h4>Hyatt Place Sandestin at Grand Blvd &#8211; Destin, FL</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.hyatt.com/en-US/hotel/florida/hyatt-place-sandestin-at-grand-boulevard/ecpzs?src=corp_lclb_gmb_seo_nam_ecpzs" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/08/hyatt-place-sandestin-gay-travel-info-gif.gif?w=250" class="image wp-image-18466  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Hyatt Place Sandestin at Grand Blvd - Destin, FL" data-attachment-id="18466" data-permalink="https://gaytravelinformation.com/hyatt-place-sandestin-gay-travel-info-gif/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/08/hyatt-place-sandestin-gay-travel-info-gif.gif" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hyatt Place Sandestin Gay Travel Info GIF" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/08/hyatt-place-sandestin-gay-travel-info-gif.gif?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/08/hyatt-place-sandestin-gay-travel-info-gif.gif?w=640" /></a></li>
<li id="media_image-400" class="widget widget_media_image"><h4>Courtyard Madeira Beach &#8211; FL </h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.marriott.com/hotels/travel/tpamb-courtyard-st-petersburg-clearwater-madeira-beach/?scid=bb1a189a-fec3-4d19-a255-54ba596febe2"><img class="image alignnone" src="http://wearegayfriendly.com/wp-content/uploads/2017/07/courtyardmadeira-bannerad.jpg" alt="" width="250" height="250" /></a></li>
<li id="media_image-524" class="widget widget_media_image"><h4>Dreams Riviera Cancun Resort &#038; Spa</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.dreamsresorts.com/en_us/resorts/mexico/riviera-cancun.html" target="_blank" rel="noopener noreferrer"><img width="250" height="248" src="https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg?w=250" class="image wp-image-18528  attachment-250x248 size-250x248" alt="" style="max-width: 100%; height: auto;" title="Dreams Riviera Cancun Resort &amp; Spa" srcset="https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18528" data-permalink="https://gaytravelinformation.com/dreams-riviera-cancun/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg" data-orig-size="509,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreams riviera cancun" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/09/dreams-riviera-cancun.jpg?w=509" /></a></li>
<li id="media_image-337" class="widget widget_media_image"><h4>Sugar Bay Resort &#038; Spa &#8211; St. Thomas, VI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.sugarbayresortandspa.com/"><img width="250" height="253" src="https://gaytravelagent.files.wordpress.com/2018/07/sugar-bay-x-gay-travel.png" class="image wp-image-17218 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/sugar-bay-x-gay-travel.png 250w, https://gaytravelagent.files.wordpress.com/2018/07/sugar-bay-x-gay-travel.png?w=148&amp;h=150 148w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17218" data-permalink="https://gaytravelinformation.com/sugar-bay-x-gay-travel/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/sugar-bay-x-gay-travel.png" data-orig-size="250,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sugar Bay x Gay Travel" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/sugar-bay-x-gay-travel.png?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/sugar-bay-x-gay-travel.png?w=250" /></a></li>
<li id="media_image-451" class="widget widget_media_image"><h4>Caves Branch Jungle Lodge &#8211; Belize</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.cavesbranch.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg?w=250" class="image wp-image-17146  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg 500w, https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17146" data-permalink="https://gaytravelinformation.com/caves-branch-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caves Branch Banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/02/caves-branch-banner-ad.jpg?w=500" /></a></li>
<li id="media_image-299" class="widget widget_media_image"><h4>Hyatt Regency La Jolla at Aventine &#8211; San Diego, CA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.hyatt.com/en-US/hotel/california/hyatt-regency-la-jolla-at-aventine/jolla"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/hyattlajolla2.png" class="image wp-image-17215 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/hyattlajolla2.png 250w, https://gaytravelagent.files.wordpress.com/2018/07/hyattlajolla2.png?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17215" data-permalink="https://gaytravelinformation.com/hyattlajolla2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/hyattlajolla2.png" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HyattLaJolla2" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/hyattlajolla2.png?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/hyattlajolla2.png?w=250" /></a></li>
<li id="media_image-193" class="widget widget_media_image"><h4>The Orlando &#8211; Los Angeles, CA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.theorlando.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/09/theorlando-bannerad.jpg" class="image wp-image-18507 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/09/theorlando-bannerad.jpg 250w, https://gaytravelagent.files.wordpress.com/2019/09/theorlando-bannerad.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18507" data-permalink="https://gaytravelinformation.com/theorlando-bannerad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/09/theorlando-bannerad.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theorlando-bannerad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/09/theorlando-bannerad.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2019/09/theorlando-bannerad.jpg?w=250" /></a></li>
<li id="media_image-343" class="widget widget_media_image"><h4>Cline Family Cellars &#8211; Sonoma, CA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://clinecellars.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg?w=250" class="image wp-image-17251 alignnone attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17251" data-permalink="https://gaytravelinformation.com/cline-vineyards-2018/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg" data-orig-size="1389,1389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cline Vineyards 2018" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/08/cline-vineyards-2018.jpg?w=640" /></a></li>
<li id="media_image-344" class="widget widget_media_image"><h4>Jacuzzi Family Vineyards &#038; Olive Press &#8211; Sonoma, CA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.jacuzziwines.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg?w=250" class="image wp-image-17252 alignnone attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17252" data-permalink="https://gaytravelinformation.com/jacuzzi-2018/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg" data-orig-size="1389,1389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jacuzzi 2018" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/08/jacuzzi-2018.jpg?w=640" /></a></li>
<li id="media_image-418" class="widget widget_media_image"><h4>The Grand 1894 Opera House &#8211; Galveston, TX</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.thegrand.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png?w=250" class="image wp-image-18503  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="The Grand 1894 Opera House - Galveston, TX" srcset="https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png 500w, https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18503" data-permalink="https://gaytravelinformation.com/the-grand-1894-gaytravelinfo_adfor2019-2020/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Grand 1894 GayTravelInfo_AdFor2019-2020" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/09/the-grand-1894-gaytravelinfo_adfor2019-2020.png?w=500" /></a></li>
<li id="media_image-205" class="widget widget_media_image"><h4>Renaissance Asheville Hotel</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.marriott.com/hotels/travel/avlbr-renaissance-asheville-hotel/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/09/renaissance-asheville-.jpg" class="image wp-image-18508 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/09/renaissance-asheville-.jpg 250w, https://gaytravelagent.files.wordpress.com/2019/09/renaissance-asheville-.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18508" data-permalink="https://gaytravelinformation.com/renaissance-asheville/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/09/renaissance-asheville-.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Renaissance Asheville" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/09/renaissance-asheville-.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2019/09/renaissance-asheville-.jpg?w=250" /></a></li>
<li id="media_image-407" class="widget widget_media_image"><h4>East Wind | Long Island Event Venue, NY</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.eastwindlongisland.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg?w=250" class="image wp-image-18476 alignnone attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="East Wind | Long Island Event Venue, NY" srcset="https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18476" data-permalink="https://gaytravelinformation.com/east-wine-long-island-gay-travel-web-ad-2019/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg" data-orig-size="667,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="East Wine Long Island Gay-Travel-Web-Ad 2019" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/08/east-wine-long-island-gay-travel-web-ad-2019.jpg?w=640" /></a></li>
<li id="media_image-512" class="widget widget_media_image"><h4>Bohemian Hall + Beer Garden &#8211; Astoria, NY</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://bohemianhall.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="251" src="https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg?w=250" class="image wp-image-18465  attachment-250x251 size-250x251" alt="" style="max-width: 100%; height: auto;" title="Bohemian Hall + Beer Garden - Astoria, NY" srcset="https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18465" data-permalink="https://gaytravelinformation.com/bohemian-hall-beer-garden-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg" data-orig-size="503,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bohemian Hall Beer Garden &#8211; 2" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/08/bohemian-hall-beer-garden-2.jpg?w=503" /></a></li>
<li id="media_image-486" class="widget widget_media_image"><h4>Roger Williams Park Zoo &#8211; Providence, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.rwpzoo.org/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg?w=250" class="image wp-image-18968  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Roger Williams Park Zoo - Providence, RI" srcset="https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg 500w, https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18968" data-permalink="https://gaytravelinformation.com/rwpzoo_500x500_winterrainforest/" data-orig-file="https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RwPZoo_500x500_WinterRainforest" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2020/02/rwpzoo_500x500_winterrainforest.jpg?w=500" /></a></li>
<li id="media_image-441" class="widget widget_media_image"><h4>Tavolo Wine Bar &#038; Tuscan Grille &#8211; RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://tavolowinebar.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg?w=250" class="image wp-image-16761  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16761" data-permalink="https://gaytravelinformation.com/tavolo-wine-bar-and-tuscan-grille-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tavolo Wine Bar and Tuscan Grille Banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/12/tavolo-wine-bar-and-tuscan-grille-banner-ad.jpg?w=500" /></a></li>
<li id="media_image-216" class="widget widget_media_image"><h4>George&#8217;s Of Galilee &#8211; Narragansett, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://georgesofgalilee.com/"><img width="251" height="253" src="https://gaytravelagent.files.wordpress.com/2019/09/georgesofgalille1.jpg" class="image wp-image-18506 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/09/georgesofgalille1.jpg 251w, https://gaytravelagent.files.wordpress.com/2019/09/georgesofgalille1.jpg?w=150&amp;h=150 150w" sizes="(max-width: 251px) 100vw, 251px" data-attachment-id="18506" data-permalink="https://gaytravelinformation.com/georgesofgalille1/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/09/georgesofgalille1.jpg" data-orig-size="251,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GEORGESOFGALILLE1" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/09/georgesofgalille1.jpg?w=251" data-large-file="https://gaytravelagent.files.wordpress.com/2019/09/georgesofgalille1.jpg?w=251" /></a></li>
<li id="media_image-494" class="widget widget_media_image"><h4>Sarto &#8211; Providence, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.sartoprovidence.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg?w=250" class="image wp-image-18189  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18189" data-permalink="https://gaytravelinformation.com/sarto-providence-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarto &#8211; Providence &#8211; banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/03/sarto-providence-banner-ad.jpg?w=500" /></a></li>
<li id="media_image-492" class="widget widget_media_image"><h4>G Pub &#8211; Providence, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.providencegpub.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg?w=250" class="image wp-image-18187  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18187" data-permalink="https://gaytravelinformation.com/providence-g-pub-banner-ad-gay-travel/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Providence G Pub &#8211; banner ad gay travel" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/03/providence-g-pub-banner-ad-gay-travel.jpg?w=500" /></a></li>
<li id="media_image-493" class="widget widget_media_image"><h4>Rooftop at the Providence G &#8211; RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.rooftopattheg.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg?w=250" class="image wp-image-18188  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg 500w, https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18188" data-permalink="https://gaytravelinformation.com/rooftop-at-providence-g-banner-ad/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rooftop at Providence G &#8211; Banner ad" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2019/03/rooftop-at-providence-g-banner-ad-.jpg?w=500" /></a></li>
<li id="media_image-364" class="widget widget_media_image"><h4>Diego&#8217;s &#8211; Newport, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://diegosnewport.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/diegosnewportri.jpg" class="image wp-image-17227 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/diegosnewportri.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/07/diegosnewportri.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17227" data-permalink="https://gaytravelinformation.com/diegosnewportri/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/diegosnewportri.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="diegosnewportri" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/diegosnewportri.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/diegosnewportri.jpg?w=250" /></a></li>
<li id="media_image-474" class="widget widget_media_image"><h4>Diego&#8217;s Barrio Cantina &#8211; Middletown, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.diegosmiddletown.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/09/diegos-cantina-middletown-gay-travel-cantina.jpg" class="image wp-image-17596  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/09/diegos-cantina-middletown-gay-travel-cantina.jpg 250w, https://gaytravelagent.files.wordpress.com/2018/09/diegos-cantina-middletown-gay-travel-cantina.jpg?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17596" data-permalink="https://gaytravelinformation.com/diegos-cantina-middletown-gay-travel-cantina/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/09/diegos-cantina-middletown-gay-travel-cantina.jpg" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Diego&#8217;s Cantina Middletown Gay Travel Cantina" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/09/diegos-cantina-middletown-gay-travel-cantina.jpg?w=250" data-large-file="https://gaytravelagent.files.wordpress.com/2018/09/diegos-cantina-middletown-gay-travel-cantina.jpg?w=250" /></a></li>
<li id="media_image-82" class="widget widget_media_image"><h4>Paddy&#8217;s Beach &#8211; Misquamicut Beach, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.paddysbeach.com" target="_blank" rel="noopener noreferrer"><img width="250" height="251" src="https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg?w=250" class="image wp-image-18350 alignnone attachment-250x251 size-250x251" alt="" style="max-width: 100%; height: auto;" title="Paddy&#039;s Beach - Misquamicut Beach, RI" srcset="https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg?w=500 500w, https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg?w=298 298w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18350" data-permalink="https://gaytravelinformation.com/paddys-beach-club-tiki-beach-misquamicut-beach/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg" data-orig-size="505,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paddy&#8217;s Beach Club &#8211; Tiki Beach &#8211; Misquamicut Beach" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg?w=298" data-large-file="https://gaytravelagent.files.wordpress.com/2019/05/paddys-beach-club-tiki-beach-misquamicut-beach.jpg?w=505" /></a></li>
<li id="media_image-446" class="widget widget_media_image"><h4>Wickford on the Water &#8211; Wickford, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.wickfordonthewater.com/" target="_blank" rel="noopener noreferrer"><img width="253" height="252" src="https://gaytravelagent.files.wordpress.com/2018/11/wickfordonthewater-banner-ad.jpg" class="image wp-image-17782  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/11/wickfordonthewater-banner-ad.jpg 253w, https://gaytravelagent.files.wordpress.com/2018/11/wickfordonthewater-banner-ad.jpg?w=150&amp;h=150 150w" sizes="(max-width: 253px) 100vw, 253px" data-attachment-id="17782" data-permalink="https://gaytravelinformation.com/7507-mh-chamber-web-ads-2018-indd-3/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/11/wickfordonthewater-banner-ad.jpg" data-orig-size="253,252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;7507 MH Chamber web ads 2018.indd&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7507 MH Chamber web ads 2018.indd" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/11/wickfordonthewater-banner-ad.jpg?w=253" data-large-file="https://gaytravelagent.files.wordpress.com/2018/11/wickfordonthewater-banner-ad.jpg?w=253" /></a></li>
<li id="media_image-380" class="widget widget_media_image"><h4>Pat&#8217;s Italian Restaurant &#8211; Johnston, RI </h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://patsitalian.com/"><img class="image alignnone" src="http://wearegayfriendly.com/wp-content/uploads/2017/01/patsitalian2.jpg" alt="" width="250" height="250" /></a></li>
<li id="media_image-381" class="widget widget_media_image"><h4>Frankie&#8217;s Italian Pizzeria &#8211; North Kingstown, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://frankiesitalianpizzeria.com/"><img width="252" height="250" src="https://gaytravelagent.files.wordpress.com/2019/04/frankiesitalianbistrobanner1.jpg" class="image wp-image-18337 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2019/04/frankiesitalianbistrobanner1.jpg 252w, https://gaytravelagent.files.wordpress.com/2019/04/frankiesitalianbistrobanner1.jpg?w=150&amp;h=150 150w" sizes="(max-width: 252px) 100vw, 252px" data-attachment-id="18337" data-permalink="https://gaytravelinformation.com/frankiesitalianbistrobanner1-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/04/frankiesitalianbistrobanner1.jpg" data-orig-size="252,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankiesitalianbistrobanner1" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/04/frankiesitalianbistrobanner1.jpg?w=252" data-large-file="https://gaytravelagent.files.wordpress.com/2019/04/frankiesitalianbistrobanner1.jpg?w=252" /></a></li>
<li id="media_image-482" class="widget widget_media_image"><h4>Rachel&#8217;s Cafe &#8211; South Kingstown, RI</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.facebook.com/rachelscaferi/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2019/11/rachels-cafe-south-kingstown-ri.jpg?w=250" class="image wp-image-18716  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" title="Rachel&#039;s Cafe - South Kingstown, RI" srcset="https://gaytravelagent.files.wordpress.com/2019/11/rachels-cafe-south-kingstown-ri.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2019/11/rachels-cafe-south-kingstown-ri.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2019/11/rachels-cafe-south-kingstown-ri.jpg 254w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="18716" data-permalink="https://gaytravelinformation.com/rachels-cafe-south-kingstown-ri/" data-orig-file="https://gaytravelagent.files.wordpress.com/2019/11/rachels-cafe-south-kingstown-ri.jpg" data-orig-size="254,254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rachel&#8217;s Cafe South Kingstown RI" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2019/11/rachels-cafe-south-kingstown-ri.jpg?w=254" data-large-file="https://gaytravelagent.files.wordpress.com/2019/11/rachels-cafe-south-kingstown-ri.jpg?w=254" /></a></li>
<li id="media_image-410" class="widget widget_media_image"><h4>Mooo Restaurant &#8211; Boston, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://mooorestaurant.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg?w=250" class="image wp-image-16210  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16210" data-permalink="https://gaytravelinformation.com/mooo-500x500_gaytravel_2017_final/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mooo-500x500_GayTravel_2017_FINAL" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/09/mooo-500x500_gaytravel_2017_final.jpg?w=500" /></a></li>
<li id="media_image-412" class="widget widget_media_image"><h4>Mistral &#8211; Boston, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://mistralbistro.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg?w=250" class="image wp-image-16209  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16209" data-permalink="https://gaytravelinformation.com/mistral-500x500_gaytravel_2017_v4/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MISTRAL-500x500_GayTravel_2017_v4" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/09/mistral-500x500_gaytravel_2017_v4.jpg?w=500" /></a></li>
<li id="media_image-426" class="widget widget_media_image"><h4>Teatro &#8211; Boston, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.teatroboston.com/" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg?w=250" class="image wp-image-16279  attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg 500w, https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16279" data-permalink="https://gaytravelinformation.com/teatro-500x500_gaytravel_2017_final-2/" data-orig-file="https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Teatro-500x500_GayTravel_2017_FINAL" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2017/09/teatro-500x500_gaytravel_2017_final1.jpg?w=500" /></a></li>
<li id="media_image-156" class="widget widget_media_image"><h4>Salem Cross Inn &#8211; W. Brookfield, MA</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.salemcrossinn.com/"><img width="250" height="250" src="https://gaytravelagent.files.wordpress.com/2018/07/salem-cross-inn.jpg?w=250" class="image wp-image-17225 alignnone attachment-250x250 size-250x250" alt="" style="max-width: 100%; height: auto;" srcset="https://gaytravelagent.files.wordpress.com/2018/07/salem-cross-inn.jpg?w=250 250w, https://gaytravelagent.files.wordpress.com/2018/07/salem-cross-inn.jpg?w=150 150w, https://gaytravelagent.files.wordpress.com/2018/07/salem-cross-inn.jpg 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17225" data-permalink="https://gaytravelinformation.com/salem-cross-inn/" data-orig-file="https://gaytravelagent.files.wordpress.com/2018/07/salem-cross-inn.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salem cross inn" data-image-description="" data-medium-file="https://gaytravelagent.files.wordpress.com/2018/07/salem-cross-inn.jpg?w=300" data-large-file="https://gaytravelagent.files.wordpress.com/2018/07/salem-cross-inn.jpg?w=300" /></a></li>
<li id="media_image-7" class="widget widget_media_image"><h4>Advertise </h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.outandaboutravel.com/advertising.htm"><img class="image alignleft" src="http://www.outandaboutravel.com/advertisebusiness2.jpg" alt="" width="176" height="123" /></a></li>
<li id="text-21" class="widget widget_text"><h4>All Top Badge</h4>			<div class="textwidget"><a href="http://alltop.com/"><img src="https://i2.wp.com/badges.alltop.com/images/ka_alltop_125x125.jpg" width="125" height="125" alt="Alltop, confirmation that I kick ass" /></a></div>
		</li>
<li id="linkcat-1356" class="widget widget_links"><h4>Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://2traveldads.com/" target="_blank">2 Travel Dads</a></li>
<li><a href="https://www.adventurouskate.com/" target="_blank">Adventurous Kate</a></li>
<li><a href="https://www.americantravelblogger.com/" target="_blank">American Travel Blogger</a></li>
<li><a href="https://anywhereweroam.com/" target="_blank">Anywhere We Roam</a></li>
<li><a href="https://coupleofmen.com/" target="_blank">Couple Of Men</a></li>
<li><a href="http://www.danflyingsolo.com/" target="_blank">Dan Flying Solo</a></li>
<li><a href="https://expertvagabond.com/travel-blog/" target="_blank">Expert Vegabond</a></li>
<li><a href="https://girleatworld.net/" target="_blank">Girl Eat World</a></li>
<li><a href="http://girlgonetravel.com/" target="_blank">Girl Gone Travel</a></li>
<li><a href="https://www.goatsontheroad.com/" target="_blank">Goats on the Road</a></li>
<li><a href="http://www.gypsyjaxx.com" title="Bisexual Female Solo Traveler " target="_blank">Gypsy Jaxx</a></li>
<li><a href="http://www.homebodygypsy.com" title="Travel anywhere from anyplace. " target="_blank">Homebody Gypsy</a></li>
<li><a href="http://islandgirlintransit.com/" target="_blank">Island Girl in Transit</a></li>
<li><a href="http://www.johnnyjet.com" target="_blank">Johnny Jet</a></li>
<li><a href="https://maptia.com/" target="_blank">Maptia</a></li>
<li><a href="http://midliferoadtrip.tv/" target="_blank">Midlife Road Trip</a></li>
<li><a href="https://nomadicboys.com/" target="_blank">Nomadic Boys</a></li>
<li><a href="https://www.nomadicmatt.com/" target="_blank">Nomadic Matt</a></li>
<li><a href="https://www.notesfromtheroad.com/" target="_blank">Notes from the Road</a></li>
<li><a href="https://passportmagazine.com/" target="_blank">Passport Magazine</a></li>
<li><a href="http://purpleroofs.com/gay-travel-blog/" rel="colleague" target="_blank">Purple Roofs</a></li>
<li><a href="https://www.thepoortraveler.net/" target="_blank">The Poor Traveler</a></li>
<li><a href="https://thetravelbite.com/" target="_blank">The Travel Bite</a></li>
<li><a href="https://www.wanderingearl.com/" target="_blank">Wandering Earl</a></li>
<li><a href="https://youngadventuress.com/" target="_blank">Young Adventuress</a></li>

	</ul>
</li>

<li id="text-39" class="widget widget_text"><h4>Networked Blogs</h4>			<div class="textwidget"><!--NetworkedBlogs Start--><!--.networkedblogs_widget a {text-decoration:none;color:#3B5998;font-weight:normal;}.networkedblogs_widget .networkedblogs_footer a {text-decoration:none;color:#FFFFFF;font-weight:normal;}--><div id='networkedblogs_container' style='height:180px;padding-top:20px;'><div id='networkedblogs_above'></div><div id='networkedblogs_widget' style="width:120px;margin:0 auto;padding:0 0 3px;font-family:'lucida grande', tahoma, Verdana, Arial, Sans-Serif;font-size:11px;font-weight:normal;text-decoration:none;background:#3B5998 none repeat scroll 0 0;border:none;line-height:13px;"><div id='networkedblogs_header' style="padding:1px 1px 2px 3px;text-align:left;"><a href='http://www.networkedblogs.com/' style="text-decoration:none;color:#FFFFFF;font-weight:normal;font-size:11px;background-repeat:no-repeat;">NetworkedBlogs</a></div><div id='networkedblogs_body' style="background-color:#FFFFFF;color:#444444;padding:4px;border-left:1px solid #D8DFEA;border-right:1px solid #D8DFEA;text-align:left;"><table cellpadding="0" cellspacing="0" style="border:none;padding:0;"><tr><td style="border:none;padding:0;"><span style="color:#777777;">Blog:</span></td></tr><tr><td style="border:none;padding:0;"><a target="_blank" href="http://www.networkedblogs.com/blog/gay-travel-information" style="text-decoration:none;color:#3B5998;" rel="noopener noreferrer">Gay Travel Information</a></td></tr><tr><td style="border:none;padding:0;"><div style="padding:0;padding-top:5px;color:#777777;">Topics:</div></td></tr><tr><td style="border:none;padding:0;">      <a href="http://www.networkedblogs.com/topic/Gay_Travel">Gay Travel</a>,       <a href="http://www.networkedblogs.com/topic/Travel">Travel</a>,       <a href="http://www.networkedblogs.com/topic/LGBT">Lgbt</a>  </td></tr><tr><td style="border:none;padding:0;"><div id='networkedblogs_badges'>&nbsp;</div></td></tr><tr><td style="border:none;padding:0;"><div style='padding:0;text-align:center;'><a target="_blank" href="http://www.networkedblogs.com/blog/gay-travel-information" id="1f1ad27a91b4331b2187cdc3d810c252" style="text-decoration:none;color:#666666;font-weight:normal;font-size:10px;" rel="noopener noreferrer">Follow my blog</a></div></td></tr></table></div></div><div id='networkedblogs_below' class='networkedblogs_below'></div></div><!--NetworkedBlogs End--></div>
		</li>
<li id="text-4" class="widget widget_text"><h4>Ontoplist.com</h4>			<div class="textwidget"><a href="http://www.ontoplist.com/web-directory/" title="Web Directory" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.ontoplist.com/images/ontoplist1.jpg" alt="Web Directory" border="0"></a><br>OnToplist is optimized by <a href="http://www.ontopseocompany.com/">SEO</a><br><a href="http://www.ontoplist.com/join.php" title="add blog">Add blog</a> to our directory.</div>
		</li>
    </ul>

</div><!-- end #sidebar_right -->
</div><!-- The main column ends  -->


<div style="clear:both;"></div>

<div id="footertopbg">

	<div id="footertop">

			<div class="footertopleft widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopmidleft widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopmidright widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopright widget-area">
				<ul>
								</ul>
			</div>

	</div>


</div>

<div id="footerbg">

	<div id="footer">

		<div class="footerleft">
			<div class="footertop">
				<p><a href="https://gaytravelinformation.com/" title="Home">Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger</a> &middot; Gay Travel Information |  Gay Travel Blog. Gay Travel Reviews. Gay Travel Blogger.</p>
			</div>

			<div class="footerbottom">
				<p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> </p>
			</div>
		</div>

		<div class="footerright">
		</div>

	</div>

</div>

</div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gaytravelagent.wordpress.com\/public.api\/connect\/?action=request&domain=gaytravelinformation.com","logoutURL":"https:\/\/gaytravelagent.wordpress.com\/wp-login.php?action=logout&_wpnonce=334a6d2be8","homeURL":"https:\/\/gaytravelinformation.com\/","postID":"18965","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17632256" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gaytravelinformation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1dcdeea959" /><input type="hidden" name="_wp_http_referer" value="/2020/02/10/hyatt-palm-springs-ca/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gaytravelinformation.com\/2020\/02\/10\/hyatt-palm-springs-ca\/":18965};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/10/hyatt-palm-springs-ca/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"17632256","siteName":"Gay Travel Information | Gay Travel Blog, Gay Travel Reviews, Gay Travel Blogger","siteURL":"https:\/\/gaytravelinformation.com","icon":"<img alt='' src='https:\/\/gaytravelagent.files.wordpress.com\/2017\/08\/ext.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/structure","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgaytravelinformation.com%2F2020%2F02%2F10%2Fhyatt-palm-springs-ca%2F&signup_flow=account&domain=gaytravelinformation.com","themeURL":"","xhrURL":"https:\/\/gaytravelinformation.com\/wp-admin\/admin-ajax.php","nonce":"315a52edce","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"43fe12b155\" \/>","referer":"https:\/\/gaytravelinformation.com\/2020\/02\/10\/hyatt-palm-springs-ca\/","canFollow":"1","feedID":"71947907","statusMessage":"","customizeLink":"https:\/\/gaytravelagent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgaytravelagent.wordpress.com%2F2020%2F02%2F10%2Fhyatt-palm-springs-ca%2F","postID":"18965","shortlink":"https:\/\/wp.me\/p1bYXe-4VT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gaytravelinformation.com\/18965","statsLink":"https:\/\/wordpress.com\/stats\/post\/18965\/gaytravelinformation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Structure","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,421 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgaytravelinformation.com%2F2020%2F02%2F10%2Fhyatt-palm-springs-ca%2F&signup_flow=account&domain=gaytravelinformation.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gaytravelinformation.com\/wp-admin\/admin-ajax.php","nonce":"db0b5c881e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gaytravelagent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgaytravelinformation.com%2F2020%2F02%2F10%2Fhyatt-palm-springs-ca%2F","blog_id":"17632256","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17632256&v=wpcom&tz=-5&user_id=0&subd=gaytravelagent","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUstSwzAM/CFcF9Km5cBw5isYx5YbtX5hyy39exRISocpGThZkXalVbTylISOgSCQ3Bdp4Iga0vtiX+7kVclXkVzdYSjS4QGKfKtQoVfBOMgTGIN21XCRG+noPRNFhuTOC4/hFshgIXmEYGIeSim6s0XnruGTgGm6rc6JggQCDBKG3ahLts1602437arT1j5sN8rqe2jMcgUtrOymUbBaPjw2rexcZFIsVASH+jCqQDj9NnNX+bODvPsisHSgpPRBwHFYUccayMRTkGP5R/pnW+rB8/6pdrJQrppqhuFvlJogWyz9d/R/ah+PkF8+0TM3HBeQr3wNaZWGLkZex3dg/sqiExJBFoQeHAaY4SnDBxWdytKrwhyOxCAz4+CDS+6fHSizljJH0oQxDKRLdMuEJd02554tns/js7hG3ZilVY61gLtYY0rM6Ttg8UCiWSzHQ8TsZ/CDZ4V1CrMsvcrs/ell0rN/ul9vl9vmsWnW+w/uyW34'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17632256','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17632256','v':'wpcom','tz':'-5','user_id':'0','post':'18965','subd':'gaytravelagent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDVGk2YTljZy1xeTRYWlo9TUMwdldzWVdIRklHP05OPW93LWsraFImQU1RaUJiS1EwWSs0LF9XMUVfblVpQWltTi1+a1NEZ35rPzFBRlVTJVNUWnNGZTRDMmRmK3lmMVBhUzc3NUZ8Z1JnbUZVLz9vJTMwWy8sJVpQMFNkcTZYVzVpLFRFTSVbcnE1SzEwYVJBUn5zY2xSUmFyanordHVxVmg3UGtGcnM2V2w0fCVaMCU/RE4zYnxPVjE='}]);
_stq.push([ 'clickTrackerInit', '17632256', '18965' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>